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Numéro de la base de connaissances d’origine : 4456227, 4337638
Symptômes
Dans un environnement Exchange Server 2016 ou Exchange Server 2013, Exchange ActiveSync clients ne peuvent pas se connecter ou ils rencontrent des retards lorsque les utilisateurs synchronisent leurs appareils mobiles. En plus de ces problèmes, toutes les fonctions du rôle d’administration centrale cesseront de fonctionner. Ce problème se produit après l’exécution du pool d’applications Exchange ActiveSync pendant un certain temps, généralement pendant plusieurs semaines. En outre, vous pouvez rencontrer le comportement suivant :
- L’ID d’événement 4227 est enregistré dans le journal système du observateur d'événements.
- Le pool d’applications Exchange ActiveSync consomme beaucoup de mémoires.
- Le compteur Mémoire CLR.NET/% temps dans gc pour le instance w3wp qui correspond au pool d’applications Exchange ActiveSync est inhabituellement élevé.
- L’épuisement des ports TCP se produit en raison du grand nombre de requêtes dans Exchange ActiveSync.
- Le compteur W3SVC_W3WP/Demandes actives pour le instance MSExchangeSyncAppPool affiche une valeur en constante augmentation sur plusieurs jours ou semaines.
- La
netstat -anob
commande peut afficher de nombreuses connexions dans un état CLOSE_WAIT .
Cause
Il s’agit d’un problème connu qui se produit lorsque Exchange ActiveSync commandes Ping sont bloquées dans le pool d’applications.
Solution de contournement
Pour Exchange Server 2013, pour contourner ce problème, cyclez régulièrement le pool d’applications Exchange ActiveSync pour tous les serveurs afin de libérer les commandes bloquées. Pour plus d’informations sur la configuration d’un pool d’applications pour qu’il recycle automatiquement à intervalles réguliers, consultez Paramètres de recyclage pour un recyclage de pool <d’applications>.
Résolution
Pour Exchange Server 2016, pour résoudre ce problème, installez la mise à jour cumulative 11 pour Exchange Server 2016 ou une mise à jour cumulative ultérieure pour Exchange Server 2016.
Statut
Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés dans S’applique à.
References
Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.