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Les destinataires externes ne reçoivent pas de messages électroniques envoyés à un groupe de distribution dans Exchange Online et les expéditeurs ne reçoivent pas de rapports non remis

Numéro de la base de connaissances d’origine : 2723654

Symptômes

Dans Exchange Online dans Microsoft 365, lorsque les utilisateurs envoient des e-mails à un groupe de distribution qui contient des destinataires externes, les destinataires externes ne reçoivent pas les messages et les expéditeurs ne reçoivent pas de notifications de non-remise.

Ce problème se produit uniquement lorsque les messages sont envoyés au groupe de distribution. Lorsque les utilisateurs envoient des messages aux destinataires externes individuellement, les destinataires externes reçoivent les messages.

Cause

Par défaut, le ReportToManagerEnabled paramètre est défini sur False et le ReportToOriginatorEnabled paramètre est défini sur True lorsqu’un groupe de distribution est créé dans Exchange Online. Lorsque les paramètres sont tous deux définis sur False, le champ Return-Path dans l’en-tête du message est <> (vide). Cela signifie que le système de messagerie à distance n’envoie pas de rapports de remise à l’utilisateur qui a envoyé le message au groupe de distribution.

En outre, si le filtrage du courrier indésirable est activé sur le système de messagerie distant, le message est supprimé et les rapports de remise sont supprimés. Cela se produit parce que certains appareils anti-courrier indésirable peuvent marquer les messages dont le champ Chemin de retour est vide et ne pas laisser les messages être remis.

Résolution

Pour permettre aux destinataires externes de recevoir des NDR, effectuez l’une des actions suivantes, en fonction de votre situation.

Si l’utilisateur n’envoie pas le message en tant que groupe de distribution

Si l’utilisateur n’envoie pas le message en tant que groupe de distribution (autrement dit, si l’adresse e-mail de l’expéditeur et celle du groupe de distribution ne sont pas identiques), définissez le ReportToOriginatorEnabled paramètre sur True. Dans ce cas, les rapports de remise sont envoyés à l’expéditeur.

Pour définir le paramètre sur ReportToOriginatorEnabledTrue, procédez comme suit :

  1. Connectez-vous à Exchange Online à l’aide de Remote PowerShell. Pour plus d’informations sur la procédure à suivre, consultez Se connecter à Exchange Online PowerShell.

  2. Tapez l’applet de commande suivante, puis appuyez sur Entrée :

    Set-DistributionGroup "<DistributionGroupName>" -ReportToOriginatorEnabled $true
    

Si l’utilisateur envoie le message en tant que groupe de distribution

Si l’utilisateur envoie le message en tant que groupe de distribution (autrement dit, si l’adresse e-mail de l’expéditeur et celle du groupe de distribution sont identiques), définissez sur ReportToManagerEnabledTrue. Dans ce cas, les rapports de remise sont envoyés à l’utilisateur spécifié dans l’attribut ManagedBy du groupe de distribution. Par défaut, il s’agit de l’utilisateur qui a créé le groupe.

Pour définir le paramètre sur ReportToManagerEnabledTrue, procédez comme suit :

  1. Connectez-vous à Exchange Online à l’aide de Remote PowerShell. Pour plus d’informations sur la procédure à suivre, consultez Se connecter à Exchange Online PowerShell.

  2. Tapez l’applet de commande suivante, puis appuyez sur Entrée :

    Set-DistributionGroup "<DistributionGroupName>" -ReportToManagerEnabled $true
    

Remarque

Les utilisateurs disposant d’autorisations Envoyer en tant que au groupe de distribution doivent être ajoutés à l’attribut ManagedBy du groupe de distribution. Pour ce faire, ajoutez l’utilisateur en tant que propriétaire.

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