Partager via


Les utilisateurs reçoivent la notification d’échec de remise 5.2.0 lorsqu’ils envoient des invitations à une réunion dans un environnement hybride Microsoft 365

Numéro de la base de connaissances d’origine : 4038474

Symptômes

Une fois la boîte aux lettres d’un délégué ou d’un responsable déplacée vers une nouvelle forêt dans Microsoft 365, les utilisateurs reçoivent le rapport de non-remise (NDR) suivant lorsqu’ils envoient des invitations à la réunion au responsable :

Le serveur distant a retourné '554 5.2.0 STOREDRV. Deliver.Exception :DelegateUserValidationException ; Échec du traitement du message en raison d’une exception permanente avec échec de la validation de l’utilisateur délégué pour user :DelegateName. DelegateUserValidationException : échec de la validation de l’utilisateur délégué pour user :DelegateName. [Étape : OnCreatedEvent[Agent : Agent de traitement des messages de réunion]'

Cause

L’ancienne valeur du délégué pour l’attribut legacyExchangeDN est stockée sur l’objet de disponibilité local dans la boîte aux lettres du responsable.

Résolution

Le responsable doit lire le délégué après s’être assuré qu’il n’existe aucune référence mise en cache à l’objet d’origine du délégué. Pour cela, procédez comme suit :

  1. Supprimez tous les délégués de la boîte de dialogue Délégués dans Outlook.

    Capture d’écran de la boîte de dialogue pour supprimer les délégués.

    Remarque

    Avant de passer aux étapes suivantes, vérifiez si le problème est maintenant résolu. Si les utilisateurs continuent de recevoir une notification d’échec de remise lorsqu’ils envoient des invitations à une réunion au responsable, passez en revue les étapes restantes pour vous assurer que toutes les informations de délégué mises en cache sont supprimées de la boîte aux lettres.

  2. Connectez-vous à la boîte aux lettres via Outlook Web App (OWA), puis vérifiez que tous les délégués sont supprimés. Procédez comme suit pour case activée délégués dans OWA :

    1. Connectez-vous à la boîte aux lettres via OWA.

    2. Ouvrez le calendrier.

    3. Sélectionnez Partager dans le menu en haut.

      Capture d’écran du bouton Partager dans la page Outlook.

    4. Sélectionnez l’icône de corbeille pour supprimer les délégués.

      Capture d’écran de l’icône de dumpster sur la page Partager ce calendrier.

  3. Supprimez toutes les entrées de saisie semi-automatique pour les délégués. Pour cela, procédez comme suit :

    1. Démarrez un nouveau message électronique.

    2. Tapez le nom du délégué.

      Capture d’écran de la suppression d’une page d’entrées de saisie semi-automatique.

    3. Mettez en surbrillance l’entrée dans la fenêtre contextuelle, puis sélectionnez le X pour supprimer l’entrée.

  4. Forcez le téléchargement du carnet d’adresses en mode hors connexion. Cela doit se produire automatiquement toutes les 24 heures, mais il est important de disposer de la version la plus récente pour vous assurer que les informations de délégué correctes sont stockées dans la boîte aux lettres du responsable.

    1. Dans le menu Envoyer/Recevoir , sélectionnez Groupes d’envoi/réception, puis télécharger le carnet d’adresses.

      Capture d’écran de la page de menu Envoyer/Recevoir.

    2. Sélectionnez OK.

      Capture d’écran de la page OK.

      Une barre de progression s’affiche lorsque le carnet d’adresses en mode hors connexion est en cours de téléchargement. En fonction de la taille du fichier et de la connexion réseau, ce processus peut prendre plusieurs minutes.

      Capture d’écran de la barre de progression

Une fois ces étapes terminées, ajoutez un nouveau délégué, puis vérifiez que les nouvelles invitations à la réunion sont remises au responsable.