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Erreur lors de l’ajout d’une pièce jointe volumineuse dans Outlook sur le web

Numéro de la base de connaissances d’origine : 2957856

Symptômes

Les utilisateurs qui sont connectés à une boîte aux lettres à l’aide de Outlook sur le web (anciennement appelé Outlook Web App ou OWA) ne peuvent pas ajouter de pièce jointe à un e-mail. En outre, les utilisateurs reçoivent l’un des messages d’erreur suivants :

Les fichiers suivants n’ont pas pu être joints : Nom de fichier. Veuillez réessayer plus tard.

Les fichiers suivants n’ont pas été joints, car en les ajoutant, le message dépasserait la limite de taille maximale de 10 Mo : nom de fichier.

Cause

Ce problème se produit car la pièce jointe dépasse la limite de taille du message. La taille maximale de message par défaut pour une pièce jointe est de 10 mégaoctets (Mo).

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Augmentez la taille maximale des messages pour le organization à l’aide de l’applet de Set-TransportConfig commande .

  2. Augmentez la taille maximale des messages pour les connecteurs d’envoi à l’aide de l’applet de Set-SendConnector commande .

  3. Augmentez la taille maximale des messages pour les connecteurs de réception à l’aide de l’applet de Set-ReceiveConnector commande .

  4. Augmentez les paramètres suivants dans le fichier Web.config OWA :

    • maxAllowedContentLength (valeur en octets)
    • maxReceivedMessageSize (valeur en octets)
    • maxStringContentLength (valeur en octets)
    • maxRequestLength (valeur en kilo-octets)
  5. Augmentez les paramètres suivants dans le fichier web.config EWS :

    • maxAllowedContentLength (valeur en octets)
    • maxReceivedMessageSize (valeur en octets)
  6. Arrêtez, puis redémarrez le pool d’applications MSExchangeOWAAppPool .

  7. Arrêtez, puis redémarrez le pool d’applications MSExchangeServicesAppPool .

  8. Redémarrez IIS sur le serveur Exchange en utilisant l’une des méthodes suivantes :

    • Ouvrez le gestionnaire des services Internet, sélectionnez le serveur et, dans le volet Actions, cliquez sur Redémarrer.

    • Exécutez les commandes suivantes à partir d’une invite de commandes avec élévation de privilèges (une fenêtre d’invite de commandes que vous ouvrez en sélectionnant Exécuter en tant qu’administrateur) :

      net stop w3svc /y
      
      net start w3svc
      

Remarque

Les étapes 3 à 6 doivent être effectuées dans les deux emplacements suivants :

  • Serveur d’accès au client sur lequel se trouvent les fichiers Web.config sous %ExchangeInstallPath%\FrontEnd\HttpProxy.
  • Serveur de boîtes aux lettres sur lequel se trouvent les fichiers Web.config sous %ExchangeInstallPath%\ClientAccess.

Informations supplémentaires

Pour plus d’informations sur les limites de taille des messages spécifiques au client, consultez les articles suivants :