Impossible de créer des profils Outlook, d’afficher la disponibilité ou de se connecter à une boîte aux lettres partagée ou à un dossier public

Numéro de la base de connaissances d’origine : 3049615

Symptômes

Lorsque vous utilisez le service de découverte automatique dans Microsoft 365, vous rencontrez l’un des problèmes suivants :

  • Vous ne pouvez pas créer de profil Outlook.
  • Lorsque vous créez un profil Outlook, un profil IMAP (Internet Message Access Protocol) est utilisé.
  • Vous ne pouvez pas afficher les informations de disponibilité.
  • Vous ne pouvez pas vous connecter à une boîte aux lettres partagée ou à un dossier public.
  • Vous ne pouvez pas créer de profil Exchange ActiveSync.

Cause

Ce problème se produit parce que le processus de découverte automatique utilisé par Outlook reçoit un résultat inattendu d’un serveur web tiers lorsqu’il effectue la recherche de domaine racine. Par exemple, Outlook reçoit un résultat tel que https://<RootDomain>/AutoDiscover/AutoDiscover.xml.

En règle générale, la recherche de domaine racine échoue dans ce cas, et Outlook effectue une recherche de découverte automatique sur https://AutoDiscover.<RootDomain>/AutoDiscover/AutoDiscover.xml. Toutefois, étant donné qu’Outlook reçoit une réponse de découverte automatique réussie de la recherche de domaine racine, Outlook tente de s’authentifier auprès des protocoles publiés tels que POP et IMAP, et l’opération échoue.

Pour plus d’informations sur le service de découverte automatique, consultez Service de découverte automatique dans Exchange Server.

Résolution

Contactez votre fournisseur de services web ou le fournisseur d’hébergement web de votre site web de domaine et assurez-vous que le serveur web ne répond pas aux demandes de découverte automatique.

Solution de contournement

Pour contourner ce problème si le fournisseur de services web ou le fournisseur d’hébergement web ne peut pas le résoudre, effectuez l’une des actions suivantes :

  • Utilisez Outlook sur le web (anciennement Outlook Web App) pour accéder à la messagerie.

  • Créez une clé de Registre Outlook pour exclure le domaine racine HTTPS. Pour plus d’informations sur la procédure à suivre, consultez Comportement de découverte automatique inattendue lorsque vous avez des paramètres de Registre sous la clé \Découverte automatique.

    Importante

    L’exclusion du domaine racine HTTPS n’est pas une solution à long terme pour ce problème, et nous ne le recommandons pas. Cette solution de contournement est fournie pour résoudre immédiatement le problème. Dès que le fournisseur de services web ou le fournisseur d’hébergement web résout le problème, la clé de Registre Outlook doit être supprimée.

Utiliser Microsoft Remote Connectivity Analyzer pour identifier la cause

Si vous rencontrez des symptômes liés à ce problème, vous pouvez exécuter Microsoft Remote Connectivity Analyzer pour vérifier et identifier la cause. Pour cela, procédez comme suit :

  1. Connectez-vous à Microsoft Remote Connectivity Analyzer.

  2. Sélectionnez l’onglet Microsoft 365 .

  3. Sous Tests de connectivité Microsoft Office Outlook, sélectionnez Découverte automatique Outlook, puis Suivant.

  4. Spécifiez les informations suivantes pour un compte d’utilisateur avec boîte aux lettres dans votre domaine.

    1. Entrez une adresse e-mail pour le domaine SMTP dans lequel vous rencontrez le problème.

      Remarque

      L’adresse e-mail n’a pas besoin d’être une adresse e-mail valide, car aucune authentification ne se produit sur le serveur Microsoft 365.

    2. Entrez le nom d’utilisateur principal (UPN) associé à l’adresse e-mail.

      Remarque

      L’UPN n’a pas besoin d’être associé à une adresse e-mail valide, car aucune authentification ne se produit sur le serveur Microsoft 365.

    3. Entrez un mot de passe pour le compte, puis entrez à nouveau le mot de passe dans la zone Confirmer le mot de passe .

      Remarque

      Le mot de passe réel n’est pas requis, car aucune authentification sur les serveurs Microsoft 365 ne se produit si vous rencontrez ce problème. Seul le nom de domaine SMTP doit être valide.

    4. Cochez la case Ignorer l’approbation pour SSL .

    5. Sélectionnez je comprends que je dois utiliser les informations d’identification d’un compte de travail à partir de mon domaine Exchange pour pouvoir tester la connectivité à distance. Je reconnais également que je suis responsable de la gestion et de la sécurité de ce compte à cocher.

    6. Entrez le code de vérification que vous voyez sur la page. N’oubliez pas que le code ne respecte pas la casse.

    7. Si vous avez entré les données correctement, vous recevez le message suivant :

      Vous êtes maintenant vérifié pour le reste de cette session de navigateur (30 minutes maximum)

    8. Dans le coin inférieur droit de la page, sélectionnez Effectuer un test.

  5. Un message Test de connectivité réussi s’affiche lorsque le test de découverte automatique réussit. Vous pouvez voir des erreurs. Toutefois, il s’agit d’un comportement attendu, car tous les tests que l’analyseur de connectivité à distance effectue ne réussissent pas.

  6. Dans la zone supérieure droite de la page, sélectionnez Développer tout pour afficher les résultats de test complets de l’Analyseur de connectivité à distance.

Examiner les résultats des tests de l’Analyseur de connectivité à distance

Pour vérifier que vous rencontrez ce problème, examinez les résultats des tests. Recherchez la chaîne de texte IMAP dans les résultats du test. En règle générale, IMAP n’apparaît pas dans les résultats des tests, sauf si les demandes de découverte automatique sont traitées par un serveur web tiers.

Pour rechercher IMAP dans les résultats des tests, procédez comme suit :

  1. Placez le pointeur dans la page des résultats de test de l’Analyseur de connectivité à distance, puis appuyez sur Ctrl+F.

  2. Dans la boîte de dialogue Rechercher , entrez IMAP.

  3. Si <type>IMAP</Type> est présent dans les résultats du test, vous avez confirmé que vous rencontrez probablement ce problème, sauf si vous avez réellement configuré la boîte aux lettres pour l’accès IMAP.

    En outre, à la fin du test de l’Analyseur de connectivité à distance, vous verrez probablement une référence à Apache, UNIX ou Linux.

Exclusion de responsabilité de tiers

Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

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