Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Symptômes
L’organisateur et le participant d’une réunion travaillent dans le même fuseau horaire. Toutefois, l’organisateur voit le message suivant lors de la planification de la réunion dans Outlook sur le web ou le nouveau Microsoft Outlook pour Windows :
<Le participant> se trouve dans un autre fuseau horaire. Utilisez l’Assistant Planification pour sélectionner des heures entre les fuseaux horaires.
Dans l’Assistant Planification, l’organisateur voit un fuseau horaire incorrect pour le participant.
Remarque
En tant qu’administrateur, vous pouvez vérifier que les paramètres de boîte aux lettres pour l’organisateur et le participant affichent le même fuseau horaire en exécutant l’applet de commande suivante dans Exchange Online PowerShell :
Get-MailboxCalendarConfiguration -Identity <user> | FL WorkingHoursTimeZone
Cause
Les heures de travail du participant dans Outlook sur le web et le nouvel Outlook pour Windows sont basés sur un fuseau horaire incorrect en raison de paramètres de calendrier endommagés.
Résolution
Pour résoudre le problème, utilisez l’outil MFCMAPI pour réinitialiser les heures de travail du participant. Procédez comme suit.
Remarque
Pour utiliser la procédure suivante, vous devez disposer d’autorisations d’accès complet à la boîte aux lettres du participant ou être le participant. Exécutez la procédure sur un ordinateur Microsoft Windows sur lequel le client de bureau Outlook est installé et un profil Outlook pour la boîte aux lettres du participant.
Sélectionnez Compte>>Officede fichiersÀ propos d’Outlook pour déterminer si l’installation d’Outlook sur la boîte aux lettres du participant est la version 32 bits ou 64 bits.
Téléchargez et extrayez la dernière version 32 bits ou 64 bits de MFCMAPI pour qu’elle corresponde à l’installation d’Outlook.
Importante
Bien que l’éditeur MFCMAPI soit pris en charge, soyez prudent lorsque vous l’utilisez pour modifier les paramètres de boîte aux lettres. L’utilisation incorrecte de l’éditeur MFCMAPI peut endommager définitivement une boîte aux lettres.
Fermez Outlook et Outlook sur le web, puis exécutez MFCMapi.exe. Si l’écran de démarrage MFCMAPI s’affiche, fermez-le.
Sélectionnez Outils>Options pour ouvrir la fenêtre Options .
Sélectionnez les deux options suivantes, puis sélectionnez OK :
Utiliser l’indicateur MDB_ONLINE en appelant OpenMsgStore
Utilisez l’indicateur MAPI_NO_CACHE lorsque vous appelez OpenEntry
Sélectionnez SessionLogon (Ouverture> de session) pour ouvrir la fenêtre Choisir un profil.
Sélectionnez le profil Outlook du participant, puis sélectionnez OK.
Double-cliquez sur la boîte aux lettres du participant dans la colonne Nom d’affichage pour l’ouvrir.
Dans le volet gauche, accédez à Conteneur> racineEn haut du calendrier de la banque> d’informations.
Cliquez avec le bouton droit sur Calendrier, puis sélectionnez Ouvrir la table de contenu associée.
Supprimez toutes les entrées qui ont
IPM.FlexibleWorkingHours
dans la colonne Classe de message .Fermez toutes les fenêtres MFCMAPI pour quitter l’application.
Ouvrez Outlook sur le web ou le nouvel Outlook pour Windows, puis définissez les heures de travail du participant.