Notes
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Symptômes
Lorsque vous essayez de supprimer un dossier public d’un client Microsoft Outlook, vous recevez l’un des messages d’erreur suivants, même si vous disposez des autorisations appropriées :
Dans Outlook pour Windows
Impossible de supprimer ce dossier. Cliquez avec le bouton droit sur le dossier, puis cliquez sur Propriétés pour case activée vos autorisations pour ce dossier. Consultez le propriétaire ou l’administrateur du dossier pour modifier vos autorisations. Certains éléments ne peuvent pas être supprimés. Ils ont été déplacés ou déjà supprimés, ou l’accès a été refusé.
Dans Outlook pour Mac
Outlook ne peut pas terminer l’action en raison d’une erreur sur le serveur Exchange.
Erreur HTTP. L’accès à la ressource n’a pas été autorisé.
Cause
Ce problème se produit car le dossier public est à extension messagerie. Les dossiers publics doivent être désactivés par messagerie avant de pouvoir les supprimer.
Résolution
Pour résoudre ce problème, désactivez le dossier public par courrier à l’aide des étapes suivantes.
Note: Vous devez disposer des autorisations d’administrateur pour effectuer ces étapes.
Supprimez le dossier public à l’aide de la commande suivante :
Remove-PublicFolder <identity of PF>
Dans la sortie, vous voyez un message d’erreur qui indique que le dossier public doit être désactivé avant de pouvoir continuer.
Désactivez le dossier public à l’aide de la commande suivante :
Disable-MailPublicFolder <identity of PF>
Lorsque vous êtes invité à confirmer cette action, entrez Y.
Après avoir effectué ces étapes, vous pouvez supprimer le dossier public de Exchange Online PowerShell, ou l’utilisateur peut le supprimer du client Outlook.