Erreur « Aucune boîte aux lettres de dossier public active n’a été trouvée » et le lot de migration échoue à Complete-MigrationBatch commande
Symptômes
Vous migrez des dossiers publics de Microsoft Exchange Server 2019, 2016 ou 2013 en local vers Exchange Online. L’environnement local a plusieurs domaines Active Directory (AD).
Lorsque vous exécutez la commande Complete-MigrationBatch , le lot de migration passe à un état d’échec et génère le message d’erreur suivant :
"No active public folder mailboxes were found. This happens when no public folder mailboxes are provisioned or they are provisioned in 'HoldForMigration' mode."
Cause
Ce problème se produit car la boîte aux lettres de dossiers publics et le compte d’utilisateur associé ne se trouvent pas dans le même domaine AD. Par exemple, le compte d’utilisateur associé à la boîte aux lettres de dossiers publics se trouve dans contoso.com et la boîte aux lettres est hébergée dans Exchange Server dans child.contoso.com.
Résolution
Pour résoudre ce problème, utilisez l’outil de migration Active Directory pour déplacer le compte AD associé à la boîte aux lettres de dossiers publics vers le même domaine AD qui héberge Exchange Server, puis réexécutez la commande Complete-MigrationBatch.
Commentaires
https://aka.ms/ContentUserFeedback.
Bientôt disponible : Tout au long de 2024, nous allons supprimer progressivement GitHub Issues comme mécanisme de commentaires pour le contenu et le remplacer par un nouveau système de commentaires. Pour plus d’informations, consultezEnvoyer et afficher des commentaires pour