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Symptômes
Les utilisateurs disposant d’autorisations suffisantes sur les dossiers publics reçoivent le message d’erreur suivant lorsqu’ils développent une arborescence de dossiers publics dans Microsoft Outlook ou Outlook sur le web (OWA) :
Votre administrateur de serveur a limité le nombre d’éléments que vous pouvez ouvrir simultanément. Essayez de fermer les messages que vous avez ouverts ou de supprimer les pièces jointes et les images des messages non envoyés que vous composez.
Cause
Les conditions suivantes peuvent provoquer ce problème :
- Vous utilisez une version obsolète de Microsoft Outlook 2016 ou 2013.
- Les ressources de boîte aux lettres de dossiers publics par défaut sont épuisées par la maintenance de la hiérarchie des dossiers publics. Toutefois, le seuil auquel Exchange peut approvisionner une nouvelle boîte aux lettres de dossiers publics (via le fractionnement automatique) n’a pas été atteint.
Résolution
Si le problème se produit uniquement dans Microsoft Outlook 2016, installez la mise à jour du 5 avril 2016 pour Outlook 2016.
Si le problème se produit uniquement dans Microsoft Outlook 2013, installez la mise à jour du 5 avril 2016 pour Outlook 2013.
Si plusieurs utilisateurs signalent le problème dans Outlook et OWA, suivez les instructions du scénario approprié.
Scénario 1
Vous utilisez la propriété DefaultPublicFolderMailbox pour prédéfinir une hiérarchie pour la maintenance d’une boîte aux lettres de dossiers publics. Par exemple, vous avez peut-être prédéfini la boîte aux lettres de dossiers publics par défaut pour les boîtes aux lettres utilisateur dans un site distant afin que les utilisateurs puissent se connecter à la boîte aux lettres de dossiers publics spécifiée en fonction de leur emplacement géographique. Le problème se produit en cas de pics de trafic utilisateur sur la boîte aux lettres de dossiers publics par défaut.
Pour résoudre ce problème, créez une boîte aux lettres de dossiers publics et mettez à jour manuellement la hiérarchie de boîtes aux lettres de dossiers publics pour être prêt à utiliser cette boîte aux lettres de dossiers publics pour traiter la hiérarchie de dossiers publics pour certains des utilisateurs concernés. Voici comment modifier la propriété DefaultPublicFolderMailbox pour ces boîtes aux lettres utilisateur.
Exécutez la commande suivante pour créer une boîte aux lettres de dossiers publics :
New-Mailbox -Name "<New public folder mailbox name>" -PublicFolder
Exécutez la commande suivante pour mettre à jour la hiérarchie des dossiers publics pour la boîte aux lettres de dossiers publics
Update-PublicFolderMailbox -InvokeSynchronizer -Identity "<New public folder mailbox name>"
Exécutez la commande suivante pour rechercher les boîtes aux lettres utilisateur dont la propriété DefaultPublicFolderMailbox est définie sur la boîte aux lettres de dossiers publics prédéfinie :
Get-Mailbox | where DefaultPublicFolderMailbox -like "*<Public folder mailbox name>*"
Dans le résultat, notez la valeur du paramètre Nom> de la <boîte aux lettres utilisateur.
Exécutez la commande suivante pour définir la propriété DefaultPublicFolderMailbox sur la nouvelle boîte aux lettres de dossier public pour la boîte aux lettres utilisateur que vous avez notée :
Set-Mailbox -identity "<User mailbox name>" -DefaultPublicFolderMailbox "<New public folder mailbox name>"
Scénario 2
Vous utilisez la propriété DefaultPublicFolderMailbox pour prédéfinir une hiérarchie pour la maintenance d’une boîte aux lettres de dossiers publics. Il existe d’autres boîtes aux lettres de dossiers publics prêtes à servir la hiérarchie pour les utilisateurs et qui n’ont pas de configuration spéciale. C’est le cas si tous les utilisateurs se trouvent dans le même emplacement géographique.
Dans ce scénario, recherchez les boîtes aux lettres utilisateur dont la propriété DefaultPublicFolderMailbox est définie sur des valeurs non null et définissez la propriété sur null. Cela redirige les utilisateurs vers une boîte aux lettres de dossiers publics à charge relativement faible.
Voici comment modifier la propriété :
Exécutez la commande suivante pour rechercher les boîtes aux lettres utilisateur dont la propriété DefaultPublicFolderMailbox est définie sur des valeurs non null :
$users = Get-Mailbox | where DefaultPublicFolderMailbox -ne $null $users | ft name, *effective**public*, *default**public*
Dans le résultat, notez la valeur du paramètre Nom> de la <boîte aux lettres utilisateur.
Exécutez la commande suivante pour définir la propriété DefaultPublicFolderMailbox pour ces boîtes aux lettres utilisateur sur null :
$users | Set-Mailbox -DefaultPublicFolderMailbox $null
Exécutez la commande suivante pour vérifier que la valeur est correctement définie :
Get-Mailbox <User mailbox name> | fl name, *effective**public*, *default**public*