Partager via


Erreur lorsque vous essayez de vous connecter à Exchange Online à l’aide d’un client SMTP

Numéro de la base de connaissances d’origine : 3009995

Symptômes

Lorsque vous essayez de vous connecter à Microsoft Exchange Online à l’aide d’un client SMTP (Simple Mail Transfer Protocol), vous recevez un message d’erreur indiquant que le serveur Exchange Online est inconnu, qu’il est introuvable ou qu’il est configuré de manière incorrecte.

Le texte du message d’erreur varie en fonction du type de client ou de connexion utilisé. Voici un exemple de message d’erreur que vous pouvez recevoir :

Échec de l’envoi du message.
Une erreur s’est produite lors de l’envoi du courrier : <SMTPLocation.outlook.com> est inconnu. Le serveur est peut-être mal configuré. Vérifiez que les paramètres de votre serveur SMTP sont corrects, puis réessayez.

Cause

Ce problème peut se produire si le client SMTP tente de se connecter à l’un des serveurs SMTP Exchange Online régionaux suivants :

  • smtp-apacnorth.outlook.com
  • smtp-apacsouth.outlook.com
  • smtp-emea.outlook.com
  • smtp-emeacenter.outlook.com
  • smtp-emeacentral.outlook.com
  • smtp-emeaeast.outlook.com
  • smtp-emeasouth.outlook.com
  • smtp-emeawest.outlook.com
  • smtp-latam.outlook.com
  • smtp-nameast.outlook.com
  • smtp-namnorth.outlook.com
  • smtp-namsouth.outlook.com
  • smtp-namwest.outlook.com
  • smtp-unisa.outlook.com

Résolution

Assurez-vous que les clients SMTP se connectent à smtp.outlook.com au lieu de l’une des adresses SMTP régionales. Pour plus d’informations, consultez les pages web suivantes :

Informations supplémentaires

Les points de terminaison SMTP régionaux ont été utilisés dans les versions antérieures de Exchange Online. Ils sont remplacés par le point de smtp.outlook.com terminaison dans la version actuelle de Exchange Online.

Encore besoin d’aide ? Accédez à Microsoft Community.