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« Un utilisateur portant ce nom existe déjà. Utilisez un autre nom. » erreur dans le portail Microsoft 365

Problème

Dans Microsoft 365, vous recevez un message d’erreur semblable au suivant dans le portail Microsoft 365 :

Un utilisateur portant ce nom existe déjà. Utilisez un autre nom.

Cause

Ce problème peut se produire si le nom d’utilisateur est déjà utilisé ou si une adresse e-mail existante basée sur le nom d’utilisateur existe déjà.

La tentative de licence échoue si le processus d’approvisionnement détermine qu’un autre objet a déjà un nom d’utilisateur ou une adresse e-mail qui correspond au nom d’utilisateur en cours de création.

Par défaut, lorsque des utilisateurs sont ajoutés ou affectés à une licence Exchange Online, les utilisateurs reçoivent une adresse SMTP principale basée sur leur nom d’utilisateur. De plus, les utilisateurs reçoivent une adresse e-mail basée sur le domaine modrd (Microsoft Online Direct Routing Domain), comme, par exemple, contoso.onmicrosoft.com. En outre, lorsqu’un nom d’utilisateur est modifié, l’adresse SMTP principale peut également être modifiée. Toutefois, les autres adresses ne sont pas mises à jour ou supprimées.

Voici quelques exemples de scénarios.

Scénario 1

Un utilisateur dont le nom john@contoso.comd’utilisateur est , le MODRD de l’organization est contoso.onmicrosoft.com et une licence Exchange Online est affectée à l’utilisateur. Dans ce scénario, les adresses e-mail suivantes sont fournies :

  • L’utilisateur dispose d’une adresse SMTP principale qui est john@contoso.com.
  • L’utilisateur dispose d’une autre adresse e-mail qui est john@contoso.onmicrosoft.com.

Scénario 2

Un utilisateur dont le nom john@contoso.onmicrosoft.comd’utilisateur est , le MODRD de l’organization est contoso.onmicrosoft.com et une licence Exchange Online est affectée à l’utilisateur. Dans ce scénario, l’adresse e-mail suivante est fournie :

  • L’utilisateur dispose d’une adresse SMTP principale qui est john@contoso.onmicrosoft.com.

Scénario 3

Un nom d’utilisateur est remplacé par john@contoso.comjohnsmith@contoso.com. Dans ce scénario, les événements suivants se produisent :

  • L’adresse SMTP principale, john@contoso.com, peut être remplacée par johnsmith@contoso.com.
  • L’autre adresse e-mail, john@contoso.com, n’est pas modifiée. Par conséquent, des problèmes se produisent si vous essayez d’ajouter john@contoso.com ultérieurement.
  • Aucune autre adresse e-mail pour johnsmith@contoso.onmicrosoft.com n’est créée.

Solution

Pour résoudre ce problème, effectuez une ou plusieurs des opérations suivantes :

  • Lorsque vous ajoutez un utilisateur, utilisez un autre nom d’utilisateur.
  • Lorsque vous ajoutez un utilisateur, recherchez et modifiez le nom d’utilisateur existant afin que vous puissiez utiliser le nom d’utilisateur avec lequel vous rencontrez le problème.
  • Lorsque vous ajoutez ou attribuez un utilisateur à une licence Exchange Online, recherchez et modifiez les adresses e-mail existantes basées sur le nom d’utilisateur que vous essayez d’utiliser.

Pour case activée si une adresse e-mail existe déjà, procédez comme suit :

  1. Connectez-vous à Exchange Online à l’aide de Remote PowerShell. Pour plus d’informations sur la procédure à suivre, accédez au site web Microsoft suivant :

    Connexion à Exchange Online à l'aide de Remote PowerShell

  2. Exécutez la l’applet commande suivant :

    get-mailbox| where {$_.EmailAddresses -match "user name"} | ft Name, RecipientType, EmailAddresses
    

    Remarque

    « nom d’utilisateur » est le nom d’utilisateur avec lequel vous rencontrez le problème.

  3. En fonction des résultats que vous recevez après l’exécution de l’applet de commande, mettez à jour ou supprimez l’adresse e-mail existante.

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