Partager via


Impossible d’enregistrer un e-mail dans CRM en raison de paramètres de boîte aux lettres non valides

Cet article vous aide à résoudre un message d’erreur qui se produit dans Microsoft Copilot for Sales en raison d’une boîte aux lettres désactivée dans Microsoft Dynamics 365.

Remarque

Microsoft Sales Copilot est renommé Microsoft Copilot for Sales en janvier 2024. Les captures d’écran de cet article seront bientôt mises à jour avec le nouveau nom.

Qui est concerné ?

Type d’exigence Description
Application cliente Complément Outlook Copilot for Sales
Plateforme Clients web et de bureau
Système d’exploitation Windows et Mac
Déploiement Géré par l’utilisateur et géré par l’administrateur
CRM Dynamics 365
Utilisateurs Tous les utilisateurs

Symptômes

Lorsque vous ouvrez Copilot for Sales dans Outlook et que vous essayez d’enregistrer un e-mail ou une réunion dans CRM, le message d’erreur suivant s’affiche :

Mettre à jour les paramètres pour enregistrer les e-mails

Capture d’écran montrant l’erreur Mettre à jour les paramètres pour enregistrer les e-mails.

Cause

Cette erreur se produit lorsque la boîte aux lettres de l’utilisateur est désactivée ou qu’il manque un profil de serveur à la boîte aux lettres.

Résolution

  1. Ouvrez le crm instance vous êtes connecté à Copilot for Sales.

    Remarque

    Pour obtenir l’URL du instance CRM, sélectionnez Options (...) dans le coin supérieur droit du volet Copilot for Sales. L’URL s’affiche sous Connecté à Dynamics 365.

  2. Sélectionnez Paramètres>Personnalisation Paramètres.

    Capture d’écran montrant l’option Paramètres de personnalisation.

  3. Sélectionnez l’onglet Email, puis sélectionnez Afficher votre boîte aux lettres.

    Capture d’écran montrant l’option Afficher votre boîte aux lettres sous l’onglet Email.

  4. Sous Méthode de synchronisation, vérifiez qu’une valeur est sélectionnée pour Profil de serveur. Si ce n’est pas le cas, sélectionnez Microsoft Exchange Online.

    Capture d’écran montrant la valeur sélectionnée pour un profil de serveur.

  5. Dans le ruban, sélectionnez Activer s’il est disponible.

    Capture d’écran montrant comment activer une boîte aux lettres.

    Remarque

    Pour afficher les erreurs ou avertissements liés à la synchronisation côté serveur, sélectionnez Alertes dans le volet gauche. Chaque alerte a un lien vers plus d’informations sur le problème et sur la façon de le résoudre.

  6. Sélectionnez Enregistrer & Fermer.

Plus d’informations

Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour contacter nos experts.