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Symptômes
Dans le portail de gestion Salles Microsoft Teams Pro, un ou plusieurs des signaux suivants d’un appareil Salles Microsoft Teams sont affichés comme non sains :
- Microphone de conférence
- Conférencier de conférence
- Haut-parleur par défaut configuré
- Microphone de conférence configuré
- Haut-parleur de conférence configuré
Les utilisateurs rencontrent un ou plusieurs des problèmes suivants :
- Les participants distants ne peuvent pas entendre les participants dans la salle.
- Les participants dans la salle ne peuvent pas entendre les participants distants.
- Les participants dans la salle ne peuvent pas entendre la sonnerie pour les appels entrants.
- L’audio d’une source d’ingestion HDMI, comme un ordinateur portable, ne peut pas être entendu à partir des haut-parleurs de la salle.
Cause
Les signaux de l’orateur de conférence et du microphone de conférence envoient une alerte si salles Teams signale qu’aucun périphérique haut-parleur ou microphone n’est disponible et en cours d’utilisation. Si l’appareil par défaut configuré n’est pas disponible, mais qu’un autre appareil viable est en cours d’utilisation, aucune alerte n’est envoyée. Toutefois, dans ce cas, une alerte d’avertissement distincte est envoyée.
Remarque
- Étant donné que Teams revient aux haut-parleurs ou microphones disponibles si l’appareil configuré n’est pas disponible, Salles Teams Pro filtre les appareils non viables, tels que les connecteurs casque intégrés et les petits haut-parleurs qui se trouvent à l’intérieur de certaines consoles certifiées. Si les appareils non viables sont en cours d’utilisation, ces signaux envoient toujours une alerte, car les appareils ne peuvent pas fournir une expérience de conférence viable.
- Si l’application salles Teams est explicitement configurée pour utiliser les haut-parleurs dans un écran HDMI (front of room), le signal du haut-parleur de conférence reste sain. Dans ce cas, le signal d’orateur par défaut/configuration incorrecte de la conférence envoie une alerte. L’audio HDMI est déconnecté lorsque l’écran est en veille. Dans le cas contraire, les alertes critiques seraient activées et désactivées tout au long de la journée.
Les signaux Haut-parleur par défaut configuré, Microphone de conférence configuré et Haut-parleur de conférence configuré envoient une alerte si salles Teams signale que l’appareil par défaut configuré n’est pas disponible, mais qu’un autre appareil viable est en cours d’utilisation.
Résolution
Les problèmes de périphérique audio peuvent se produire pour différentes raisons. Pour résoudre les problèmes courants, essayez les méthodes suivantes.
Vérifiez que le bloc d’alimentation est connecté
La plupart des périphériques audio nécessitent une alimentation externe au-delà de ce qui est disponible via le bus USB. Dans ce cas, assurez-vous que l’alimentation est connectée et que le périphérique est allumé.
Vérifier la connexion par câble USB
Des problèmes peuvent se produire si le câble USB est débranché, défectueux ou incohérent. Dans ce cas, resserez le câble aux deux extrémités. Si le problème persiste, essayez de remplacer le câble.
Vérifier les problèmes de microprogramme
Essayez les méthodes suivantes :
- Si le périphérique a été mis à jour récemment, la mise à jour du microprogramme peut ne pas être terminée. Dans ce cas, l’appareil est dans un état inutilisable. Essayez de réinitialiser l’alimentation de l’appareil. Certains appareils peuvent avoir un bouton de réinitialisation.
- Contactez le fabricant de votre périphérique pour vérifier que l’appareil exécute la dernière version du microprogramme. Vous pouvez également collaborer avec le fabricant pour résoudre les problèmes connus.
Vérifier les problèmes dans les extendeurs USB
Si possible, évitez d’utiliser des extendeurs USB pour les équipements audio et vidéo. Si vous devez utiliser un extendeur USB, utilisez-en un qui est pris en charge par le périphérique et qui répond aux exigences de l’appareil, telles que la longueur et la spécification USB. Pour plus d’informations, contactez le fabricant de votre périphérique.
Informations supplémentaires
Ces signaux sont gérés différemment dans le Centre d’administration Microsoft Teams et le portail de gestion des Salles Teams Pro.
Centre d’administration Microsoft Teams : le portail signale le signal comme non sain dans les situations suivantes :
- L’application salles Teams a un périphérique audio spécifique configuré dans Paramètres et le périphérique n’est plus disponible.
- Aucun périphérique audio n’est disponible.
Salles Teams Pro Portail de gestion : si le périphérique audio configuré n’est pas disponible, le microphone ou haut-parleur disponible suivant est automatiquement sélectionné. Le portail signale le signal comme non sain si aucun haut-parleur ou microphone n’est disponible.