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salles Teams appareils ne peuvent pas récupérer le calendrier à partir de Exchange Online

Symptômes

Une fois que vous vous êtes connecté à un appareil Salles Microsoft Teams, le message d’erreur suivant s’affiche :

Impossible d’extraire le calendrier

Capture d’écran de l’erreur Impossible d’extraire le calendrier.

Et l’erreur suivante est enregistrée dans les journaux de connexion dans Microsoft Entra ID :

“requestId": "<request ID>",
"userDisplayName": "Teamsroom@contoso.com
"userPrincipalName": " Teamsroom@contoso.com ",
"userId": "<user ID>",
"appId": "<app ID>",
"appDisplayName": "Office 365 Exchange Online",
"ipAddress": "<IP address>",
"clientAppUsed": "AutoDiscover",
"userAgent": "MicrosoftTeamsRoom/<version>",
"correlationId": <correlation ID>",
"conditionalAccessStatus": "failure",
status": {
    "errorCode": 53003,
    "failureReason": "Access has been blocked by Conditional Access policies. The access policy does not allow token issuance.",
    "additionalDetails": "If this is unexpected, see the conditional access policy that applied to this request in the Azure Portal."
}

Cause

Ce problème se produit si l’authentification moderne n’est pas activée pour salles Teams et que votre organization utilise une stratégie d’accès conditionnel pour bloquer l’authentification de base.

Pour savoir quelle stratégie d’accès conditionnel est appliquée, passez en revue les événements de connexion Microsoft Entra.

Résolution

Pour résoudre le problème, activez le paramètre côté client pour l’authentification moderne sur salles Teams :

  1. Dans salles Teams, sélectionnez le bouton Plus (...) .
  2. Sélectionnez Paramètres, puis entrez le nom d’utilisateur et le mot de passe de l’administrateur de l’appareil.
  3. Sous l’onglet Compte , activez le commutateur Authentification moderne , puis sélectionnez Enregistrer et quitter.