Notes
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Symptômes
Lorsque vous essayez de charger une application web Microsoft Access dans Internet Explorer, l’application risque de ne pas se charger complètement, puis vous recevez une erreur « Une erreur s’est produite. Désolé, une erreur s’est produite. Veuillez réessayer ultérieurement » message d’erreur.
Remarque
La section « DÉTAILS TECHNIQUES » de l’erreur n’affiche pas de valeur pour l’ID de corrélation.
Cause
Internet Explorer impose une limite de délai d’attente pour que le serveur retourne des données via la clé de Registre ReceiveTimeout. La valeur spécifiée pour ce délai d’attente a peut-être été remplacée par une valeur inférieure à ce qui est nécessaire pour que le serveur réponde à la demande d’application Access.
Résolution
Pour résoudre ce problème, modifiez le paramètre de délai d’attente par défaut pour internet Explorer en procédant comme suit :
Importante
Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le registre avant de le modifier. Vous pouvez alors le restaurer en cas de problème. Pour plus d’informations, consultez Comment sauvegarder et restaurer le Registre dans Windows.
Démarrez l’Éditeur du Registre.
Recherchez la sous-clé suivante :
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
Dans cette sous-clé, ajoutez une
ReceiveTimeout
entrée DWORD dont la valeur est (<nombre de secondes>)*1000. Par exemple, si vous souhaitez que le délai d’attente soit de 5 minutes, définissez la valeur de l’entréeReceiveTimeout
sur 300000 (<300>*1000).Redémarrez l'ordinateur.
Remarque
Ce paramètre devient le nouveau délai d’expiration global qui s’applique à la fois à Internet Explorer et à toute application WinINet.