Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Symptômes
Lorsque vous essayez de démarrer des applications Office pour Mac (Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Entourage ou Microsoft Outlook pour Mac) dans macOS X 10.6.x (Snow Leopard), vous recevez le message d’erreur suivant :
Microsoft <application_name> cannot be opened because of a problem.Check with the developer to make sure Microsoft <application_name> works with this version of macOS X. You may need to reinstall the application. Be sure to install any available updates for the application and macOS X.
Cause
Cette erreur se produit si le programme Office a été déplacé ou dupliqué.
Résolution
Étape 1 : Vérifier le chemin du programme
Lorsque le message d’erreur s’affiche, affichez les commentaires sous « Détails du problème et configuration du système ». Notez le « Chemin » répertorié dans le message d’erreur, puis fermez la zone de message d’erreur. Le chemin d’accès doit être le suivant :
Macintosh HD\Applications\Microsoft Office 2008
Macintosh HD\Applications\Microsoft Office 2011
Si le chemin d’accès dans le message d’erreur diffère, vous devez déplacer le dossier de l’application vers son emplacement de correction. Effectuez les étapes suivantes :
- Recherchez le dossier Office 2008.
- Sélectionnez le dossier .
- Dans le menu Finder, sélectionnez Modifier, puis Copiez Microsoft Office 2008 ou Copiez Microsoft Office 2011.
- Dans le menu Finder, sélectionnez Accéder, puis sélectionnez Applications.
- Dans le menu Finder, sélectionnez Modifier, puis Collez l’élément.
- Démarrez le programme Office pour déterminer si le problème est résolu.
Si le problème persiste, il peut y avoir des entrées en double.
Étape 2 : Supprimer les entrées dupliquées
Pour supprimer des entrées en double, procédez comme suit :
Dans le menu Finder, sélectionnez Fichier, puis Recherche.
Dans la zone de recherche, tapez le nom du programme, puis appuyez sur Entrée. Par exemple, tapez Excel.
Dans les résultats, recherchez les instances dupliquées de l’icône Excel. S’il n’existe qu’une seule icône, accédez à l’étape 3. S’il existe plusieurs icônes Excel, sélectionnez une icône en double. Dans le menu Finder, sélectionnez Fichier, puis Sélectionnez Déplacer vers la corbeille.
Videz la corbeille.
Démarrez le programme Office. Si le problème persiste, supprimez et réinstallez le programme Office.
Étape 3 : Supprimer, puis réinstaller Office
Office 2011
Pour supprimer Office 2011, procédez comme suit :
- Quittez toutes les applications.
- Dans le Finder, sélectionnez Accéder, puis sélectionnez Ordinateur.
- Ouvrez votre disque dur (Macintosh HD), puis ouvrez le dossier d’application.
- Sélectionnez Microsoft Office 2011, puis faites-le glisser vers la Corbeille.
- Réinstallez Office pour Mac 2011.
Office 2008
Pour supprimer Office 2008, procédez comme suit :
- Quitte toutes les applications.
- Dans le Finder, sélectionnez Accéder, puis sélectionnez Ordinateur.
- Ouvrez Macintosh HD, puis ouvrez le dossier Applications.
- Ouvrez le dossier Microsoft Office 2008.
- Ouvrez le dossier Outils supplémentaires.
- Double-cliquez sur le fichier Supprimer Office. La fenêtre « Supprimer Office » s’ouvre.
- Sélectionnez Continuer.
- Suivez les instructions fournies.
- Réinstallez Office 2008 sur votre ordinateur.