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Symptômes
Vous effectuez l’une des opérations suivantes :
- Démarrer une application Office 2016 ou Office 2013
- Ouvrir un document ou un e-mail protégé par la gestion des droits relatifs à l’information (IRM)
- Essayer de protéger un document ou un e-mail à l’aide de la gestion des droits relatifs à l’information (IRM)
- Se connecter à une application Office 2016 ou Office 2013
Dans ce cas, l’application Office appropriée se bloque.
Cause
Windows vérifie que les données envoyées par le service Azure RMS sont valides et proviennent de RMS. Si Windows est configuré pour utiliser un serveur proxy pour les connexions HTTPS, ce processus de validation peut échouer et provoquer le blocage des applications Office.
Résolution
Ce problème est résolu dans les mises à jour suivantes :
- Office 2013 MSI : mise à jour du 4 avril 2017 pour Office 2013 (kb 3172523)
- Office 2016 MSI : mise à jour du 4 avril 2017 pour Office 2016 (kb 3178666)
- Office 2013 Démarrer en un clic : build 15.0. 4919.1002 ou version ultérieure
- Office 2016 Démarrer en un clic : build 16.0.8067.2115 ou version ultérieure
Solution de contournement
Pour contourner ce problème, désactivez temporairement la validation de certification du serveur Azure RMS en configurant une clé de Registre comme suit.
Important Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de modifier le Registre, sauvegardez-le pour restauration en cas de problèmes.
Notes
- La définition de cette clé de Registre désactive la validation de sécurité supplémentaire qui garantit que le certificat du serveur Azure RMS est chaîné au certificat racine approuvé Microsoft.
- La définition de cette clé de Registre n’affecte pas la validation de sécurité principale (si le certificat du serveur Azure RMS est valide, expiré et chaîné à une racine approuvée).
Quittez toutes les applications Office.
Démarrez l’Rédacteur du Registre :
- Dans Windows 10, accédez à Démarrer, entrez **regedit **dans la zone **Rechercher **, puis sélectionnez regedit.exe dans les résultats de la recherche.
- Dans Windows 7, cliquez sur Démarrer, entrez regedit dans la zone Rechercher des programmes et des fichiers , puis cliquez sur regedit.exe dans les résultats de la recherche.
- Dans Windows 8 ou Windows 8.1, déplacez le pointeur de la souris dans le coin supérieur droit, sélectionnez Rechercher, tapez **regedit **dans la zone de recherche, puis sélectionnez regedit.exe dans les résultats de la recherche.
Recherchez et sélectionnez l’une des sous-clés suivantes, en fonction de votre version d’Office et de Windows :
Office 32 bits
Windows 32 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSIPC\RMSOServerVerification
Windows 64 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\MSIPC\RMSOServerVerification
Office 64 bits
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSIPC\RMSOServerVerification
Dans le menu Modifier , pointez sur Nouveau, puis sélectionnez Valeur DWORD.
Entrez NoValidation, puis appuyez sur Entrée.
Dans le volet Détails , appuyez longuement (ou cliquez avec le bouton droit) sur NonValidation, puis sélectionnez Modifier.
Dans la zone Données de la valeur , entrez 1, puis sélectionnez OK.
Fermez l’Éditeur du Registre.
Informations supplémentaires
Ce problème se produit dans les installations d’Office 2013 (Word 2013, Excel 2013, PowerPoint 2013 et Outlook 2013) et Office 2016 (Word 2016, Excel 2016, PowerPoint 2016, Visio 2016 et Outlook 2016) qui ont le fichier msipc.dll (version 1.0.2284.0 ou 1.0.2236.0). Vous pouvez avoir le fichier msipc.dll affecté dans les situations suivantes :
- Si vous avez installé la mise à jour du 7 février 2017 pour Office 2013 (KB3115489).
- Si vous avez installé la mise à jour du 7 février 2017 pour Office 2016 (KB3114389).
- Si vous avez un abonnement Office build 16.0.7571.2072 ou une version ultérieure.