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Certaines applications Office ne répondent pas

Symptômes

Les applications Office cessent de répondre dans certains scénarios d’utilisation courants.

Cause

À compter de Microsoft Office 2013, la suite d’applications Office tire parti de l’accélération matérielle si l’option est disponible. Pour ce faire, Office utilise la carte graphique installée sur l’ordinateur. Cela entraîne le chargement et l’utilisation du code du pilote graphique par les applications Office. Pour les systèmes qui utilisent une carte graphique Intel, certaines versions du pilote graphique Intel présentent un bogue d’altération du tas qui empêche les applications Office de répondre.

Les versions de pilotes graphiques Intel suivantes sont à l’origine de ce problème.

Version
26.20.100.6951
26.20.100.6952
26.20.100.6998
26.20.100.6999
26.20.100.7000
26.20.100.7063

Résolution

Identifiez si votre ordinateur possède l’un des pilotes graphiques Intel affectés. Pour cela, procédez comme suit :

  1. Dans Panneau de configuration, sélectionnez Matériel et son>Gestionnaire de périphériques.
  2. Développez l’élément Cartes d’affichage . Si vous disposez d’une carte graphique Intel, le pilote apparaît dans la liste. Si vous voyez une carte Intel, cliquez avec le bouton droit sur la carte, puis sélectionnez Propriétés.
  3. Sous l’onglet Pilote , passez en revue les informations dans le champ Version du pilote .

Si vous avez l’une des versions de pilotes graphiques affectées, utilisez l’une des options suivantes pour résoudre le problème.

Option 1 : Mettre à jour le pilote graphique Intel

Le pilote graphique Intel qui contient le correctif est la version 26.20.100.7262. La meilleure solution consiste à mettre à jour le pilote graphique vers cette version (ou une version ultérieure). Pour ce faire, ouvrez l’onglet Pilote dans la boîte de dialogue propriétés de l’adaptateur, puis sélectionnez le bouton Mettre à jour le pilote pour rechercher un pilote graphique mis à jour.

Remarque

Si vous ne trouvez pas de pilote graphique mis à jour, recherchez une mise à jour de pilote par le biais de votre site web OEM ou du site web Intel.

Option 2 : Mettre à jour la version d’Office

Office a fourni un correctif pour des versions spécifiques d’Office. Le correctif détecte si l’un des pilotes graphiques Intel affectés est installé sur l’ordinateur. Si c’est le cas, Office évitera d’utiliser l’accélération matérielle. Au lieu de cela, il utilise un rastériseur logiciel connu sous le nom de Plateforme de rastérisation avancée Windows (WARP).

Les versions d’Office qui contiennent ce correctif sont les suivantes.

Version Version
1911 (novembre 2019) 16.0.12325.20120
1910 (octobre 2019) 16.0.12228.20364
1907 (juillet 2019) 16.0.11929.20516
1901 (janvier 2019) 16.0.11328.20492
Office Insiders 16.0.12406.20000

Pour résoudre le problème, mettez à jour votre installation Office.

Remarque

Le correctif dans les versions d’Office ne fonctionne pas pour les utilisateurs disposant d’une carte graphique Nvidia Optimus. Pour plus d’informations sur la façon de contourner ce scénario, consultez la section « Option 4 : Nvidia Optimus ».

Option 3 : désactiver manuellement l’accélération matérielle dans Office

Si vous ne pouvez pas mettre à niveau le pilote graphique Intel ou mettre à jour Office vers une version qui a le correctif, vous pouvez désactiver l’accélération matérielle via la boîte de dialogue Options . Pour cela, procédez comme suit :

  1. Dans n’importe quelle application Office, sélectionnezOptionsde fichier>.
  2. Dans le volet Avancé, sélectionnez la zone Désactiver l’accélération graphique matérielle case activée.
  3. Sélectionnez OK.

Conseil

Si vous choisissez cette option, nous vous recommandons de désactiver la case Désactiver l’accélération graphique matérielle case activée lorsque vous mettez à jour le pilote graphique Intel vers la version 26.20.100.7262 (ou ultérieure). Vous devez effectuer cette opération afin qu’Office puisse s’exécuter en utilisant les meilleures performances possibles.

Option 4 : Nvidia Optimus

Cette section est destinée aux utilisateurs d’Office qui ont l’une des cartes graphiques suivantes installées :

  • Carte graphique Intel qui a une version du pilote graphique à l’origine du problème
  • Carte graphique Nvidia Optimus

Pour ces utilisateurs, la mise à jour d’Office vers une version avec le correctif n’est pas utile. En effet, la carte graphique Nvidia Optimus peut charger et utiliser indirectement la carte graphique Intel défectueuse. Ces utilisateurs doivent suivre les étapes de la section « Option 3 : Désactiver manuellement l’accélération matérielle dans Office » pour contourner le problème.

Certains ordinateurs disposent d’un logiciel tiers qui détermine le fonctionnement du pilote Nvidia Optimus. Il peut être possible de configurer ces ordinateurs pour ne pas utiliser la carte graphique Intel. Contactez le fournisseur tiers pour obtenir des instructions sur la procédure à suivre.

Exclusion de responsabilité de tiers

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