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Numéro de la base de connaissances d’origine : 3062443
Symptômes
Lorsque vous démarrez Microsoft Outlook, le message d’erreur suivant s’affiche :
Outlook n’a pas pu créer le fichier de travail. Vérifiez la variable d’environnement TEMP.
Cause
Ce problème se produit lorsque la valeur de la chaîne de cache dans le Registre ne pointe pas vers un répertoire valide.
Résolution
Avertissement
De graves problèmes peuvent se produire si vous vous trompez en modifiant le Registre à l’aide de l’Éditeur du Registre ou toute autre méthode. Ces problèmes peuvent nécessiter la réinstallation du système d’exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Vous assumez l’ensemble des risques liés à la modification du Registre.
Pour résoudre ce problème, procédez comme suit :
Quittez Outlook.
Démarrez l’Éditeur du Registre. Pour ce faire, utilisez l’une des procédures suivantes, en fonction de votre situation :
- Windows 10, Windows 8.1 et Windows 8 : appuyez sur Touche Windows+R pour ouvrir une boîte de dialogue Exécuter. Tapez regedit.exe, puis appuyez sur OK.
- Windows 7 ou Windows Vista : sélectionnez Démarrer, tapez regedit.exe dans la zone de recherche, puis appuyez sur Entrée.
Recherchez et sélectionnez la sous-clé suivante :
HKEY_CURRENT_ USER \Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Cliquez avec le bouton droit sur la clé cache, puis sélectionnez Modifier.
Remarque
La valeur de la chaîne de cache varie en fonction de votre version de Windows.
Windows 10 ou Windows 8.1
DWORD : Cache
Type : REG_EXPAND_SZ
Données : %USERPROFILE%\AppData\Local\Microsoft\Windows\INetCacheWindows 8, Windows 7 ou Windows Vista
DWORD : Cache
Type : REG_EXPAND_SZ
Données : %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet FilesWindows XP
DWORD : Cache
Type : REG_EXPAND_SZ
Données : %USERPROFILE%\Local Settings\Temporary Internet FilesDans le menu Fichier, sélectionnez Quitter pour fermer l’Éditeur du Registre.