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Symptômes
Un utilisateur de votre organization Microsoft Exchange envoie un e-mail chiffré à un destinataire externe qui tente de l’ouvrir dans son client de bureau Microsoft Outlook. Toutefois, le destinataire :
Impossible d’ouvrir le message chiffré (par exemple, le corps du message est vide)
Reçoit un message qui a un lien « Lire le message » dans le corps du message (le lien dirige le destinataire vers le portail de chiffrement des messages Microsoft Purview)
Ce problème se produit pour les messages électroniques qui utilisent Chiffrement de messages Microsoft Purview.
Cause
Les symptômes peuvent se produire pour l’une des raisons suivantes :
Pour déchiffrer un message électronique qui utilise Chiffrement de messages Microsoft Purview, le client de bureau Outlook du destinataire doit se connecter au point de terminaison Microsoft Azure Information Protection (AIP) pour votre locataire Exchange Online. Toutefois, le client de bureau Outlook peut ne pas se connecter au point de terminaison AIP si l’une des conditions suivantes est remplie :
Une stratégie d’accès conditionnel externe dans le locataire utilisée par l’expéditeur bloque l’accès au point de terminaison.
Une stratégie d’authentification multifacteur (MFA) dans le locataire utilisée par l’expéditeur ajoute une couche de sécurité supplémentaire qui bloque l’accès au point de terminaison.
L’expéditeur a appliqué une étiquette de confidentialité pour chiffrer le contenu, mais l’étiquette restreint également l’accès d’autres manières. Par exemple, l’étiquette étend l’accès aux destinataires internes uniquement.
Solution
Utilisez l’une des solutions ou solutions de contournement suivantes, selon la cause.
Importante
Nous vous recommandons de travailler avec l’équipe informatique ou de sécurité de votre organization pour implémenter la résolution ou la solution de contournement appropriée en fonction de votre environnement et de vos exigences de sécurité spécifiques.
Résolutions
Si une stratégie d’autorité de certification externe dans le locataire utilisée par l’expéditeur bloque l’accès au point de terminaison AIP, excluez AIP de la liste des applications cloud bloquées par la stratégie. Pour plus d’informations sur la configuration d’AIP, consultez Stratégies d’autorité de certification pour AIP et AIP est répertorié en tant qu’application cloud pour l’autorité de certification.
Si l’expéditeur a utilisé une étiquette de confidentialité pour chiffrer le contenu, il doit case activée l’étiquette pour toute autre restriction d’accès. Pour plus d’informations, consultez Restreindre l’accès au contenu à l’aide d’étiquettes de confidentialité pour appliquer le chiffrement.
Solutions de contournement
Si une stratégie d’autorité de certification externe dans le locataire utilisée par l’expéditeur bloque les utilisateurs externes, mais autorise les utilisateurs invités à accéder au point de terminaison AIP, ajoutez le destinataire externe en tant qu’utilisateur invité.
Si une stratégie MFA dans le locataire utilisée par l’expéditeur ajoute une couche de sécurité supplémentaire qui bloque l’accès au point de terminaison AIP, le destinataire externe doit :
Ouvrez le message chiffré dans Outlook sur le web, Outlook pour Android ou Outlook pour iOS. Ces applications gèrent le déchiffrement dans le service et n’ont pas besoin d’accéder au point de terminaison AIP.
Excluez le destinataire (et éventuellement tous les utilisateurs invités et externes) de la stratégie MFA de votre organization. L’authentification multifacteur peut être configurée dans Microsoft Entra Identity Protection et dans les stratégies d’autorité de certification.