Partager via


Outlook continue d’essayer d’envoyer un message inexistant alors que le dossier boîte d’envoi n’affiche aucun message

Symptômes

Vous rencontrez un ou plusieurs des problèmes suivants lorsque vous utilisez Outlook :

  • Outlook affiche en continu un message tel que « Envoi du message 4 sur 6 » dans la barre de progression, même si aucun message électronique n’est mis en file d’attente. En outre, Outlook cesse de répondre lorsque vous essayez de le fermer. Par exemple, le message suivant s’affiche dans la barre de progression :

    Capture d’écran de la barre de status Outlook, qui affiche un message : Envoi du message 4 sur 6.

    Vous pouvez également recevoir un message d’erreur semblable au suivant :

    Erreur signalée par la tâche «user@example.com - Envoi » (0x8004210b) : « L’opération a expiré en attente d’une réponse du serveur d’envoi (SMTP). Si vous continuez à recevoir ce message, contactez votre administrateur de serveur ou votre fournisseur de services Internet (ISP). Le serveur a répondu : 550 expéditeur 5.1.0 <> rejeté. AUP#O-1580'

    Capture d’écran de la boîte de dialogue Progression de l’envoi/réception d’Outlook, qui affiche une erreur d’envoi.

  • Vous êtes continuellement invité à vous connecter à la messagerie Internet.

  • Outlook affiche un nombre en regard du dossier Boîte d’envoi (par exemple : Boîte d’envoi [4]) même s’il n’y a aucun message dans la boîte d’envoi.

Cause

Ces problèmes sont causés par une confirmation de lecture qui est bloquée en cours et qu’Outlook continue à essayer de renvoyer.

Solution de contournement

Utilisez l’outil MFCMAPI pour supprimer les messages bloqués. Pour cela, procédez comme suit :

Importante

Assurez-vous qu’Outlook est fermé pendant cette procédure.

Remarque

Si la version 64 bits d’Outlook est installée, vous devez installer la build 64 bits de l’outil MFCMAPI.

  1. Téléchargez et installez l’outil MFCMAPI.
  2. Ouvrez l’outil MFCMAPI, puis sélectionnez OK.
  3. Sélectionnez l’onglet Session , puis sélectionnez l’option Ouvrir une session.
  4. Dans la fenêtre qui s’ouvre, sélectionnez le profil Outlook, puis sélectionnez le bouton OK .
  5. Double-cliquez sur le compte qui rencontre les problèmes (une petite icône cylindrique apparaît en regard du nom).
  6. Cliquez avec le bouton droit sur Boîte aux lettres racine, puis sélectionnez l’option Ouvrir la table de contenu .
  7. Dans la fenêtre suivante, examinez les colonnes, telles que De, À et Objet. Sous Objet, si vous voyez quelque chose appelé Lecture, ou si vous voyez un message dont l’objet est « Read », sélectionnez cet élément, puis sélectionnez Actions>Envoyer>abandonner l’envoi.
  8. Cliquez avec le bouton droit sur l’option Supprimer le message , sélectionnez Supprimer définitivement DELETE_HARD_DELETE (irrécupérable), puis sélectionnez OK.
  9. Si vous ne pouvez pas cliquer avec le bouton droit sur l’option Supprimer le message , supprimez le message qui contient l’objet de la confirmation de lecture.
  10. Répétez les étapes 6 à 9 pour chaque confirmation de lecture que vous devez supprimer.
  11. Redémarrez Outlook et case activée son comportement.