Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Symptômes
Dans une boîte aux lettres Exchange Online configurée dans Microsoft Outlook, certains ou tous les groupes Microsoft 365 ne se synchronisent pas automatiquement.
Dans la barre status d’Outlook, le status de synchronisation affiche le message « Ce dossier n’a pas encore été mis à jour ».
Cause
Le problème peut se produire si :
- L’authentification moderne n’est pas activée pour le locataire.
- L’authentification moderne est activée et les groupes Microsoft 365 concernés ont au moins 100 000 éléments.
Résolution
Pour résoudre ce problème, utilisez la résolution 1 ou la résolution 2 en fonction de la cause de votre problème.
Résolution 1 : Si l’authentification moderne n’est pas activée pour votre locataire, procédez comme suit :
- Activez l’authentification moderne pour Outlook dans Exchange Online et attendez que la réplication se termine, ce qui devrait prendre quelques minutes.
- Créez un profil Outlook.
- Ouvrez la boîte de dialogue État de la connexion Outlook .
- Vérifiez que les entrées de la colonne Authn affichent Bearer*. Cette valeur confirme qu’Outlook utilise l’authentification moderne.
- Vérifiez si le status de synchronisation dans la barre de status dans Outlook a été mis à jour pour afficher « Ce dossier est à jour ».
Résolution 2 : Si certains des groupes Microsoft 365 ont 100 000 éléments ou plus, utilisez les informations suivantes.
Si l’authentification moderne est activée pour votre locataire et que le nombre d’éléments dans certains des groupes concernés est de 100 000 ou plus, vous devrez peut-être réduire la période pendant laquelle Outlook met en cache les éléments des groupes Microsoft 365. La période par défaut est de 12 mois.
Pour réduire cette période et résoudre le problème, procédez comme suit :
Créez la clé de Registre suivante :
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Cached Mode
DWORD = GroupsSyncWindowSetting
Valeur = 3La valeur est un nombre qui spécifie la période en mois pendant laquelle Outlook met en cache du contenu dans les groupes Microsoft 365.
Redémarrez Outlook.
Vérifiez si le status de synchronisation dans la barre de status dans Outlook a été mis à jour pour afficher « Ce dossier est à jour ».