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Différents scénarios d’enregistrement de pièces jointes ne fonctionnent pas comme prévu dans Outlook 2016

Numéro de la base de connaissances d’origine : 4090818

Symptômes

Microsoft Outlook fournit un ensemble de fonctionnalités permettant d’enregistrer des pièces jointes dans un e-mail. Dans ce processus, vous avez la possibilité d’enregistrer chaque pièce jointe une par une ou d’enregistrer toutes les pièces jointes en même temps.

Outlook permet d’enregistrer des fichiers sur des lecteurs locaux ou réseau, et les fonctionnalités sont accessibles à partir de différents emplacements dans l’interface utilisateur d’Outlook. Par exemple, vous pouvez cliquer avec le bouton droit sur une pièce jointe dans le puits de pièce jointe, puis sélectionner Enregistrer tout. Vous pouvez également sélectionner Enregistrer les pièces jointes dans le menu Fichier . Toutefois, il existe plusieurs scénarios dans lesquels vous ne pouvez pas enregistrer la pièce jointe comme prévu.

Scénario 1 : Impossible d’enregistrer tout dans un emplacement de fichier réseau

Vous sélectionnez Enregistrer toutes les pièces jointes pour un e-mail contenant plusieurs pièces jointes et vous spécifiez un emplacement réseau comme destination. Toutefois, les fichiers ne sont pas correctement enregistrés dans l’emplacement réseau. Au lieu de cela, vous êtes retourné à la liste des fichiers et vous ne recevez aucun message d’erreur.

Scénario 2 - Impossible d’enregistrer tout dans un emplacement de bibliothèque de site SharePoint Online

Vous sélectionnez Enregistrer toutes les pièces jointes pour un e-mail contenant plusieurs pièces jointes, et vous spécifiez un emplacement SharePoint Online comme destination. Toutefois, les fichiers ne sont pas correctement enregistrés et vous recevez un message Impossible d’enregistrer la pièce jointe. Le nom de fichier ou les noms de répertoires ne sont pas valides .

Quelqu’un vous envoie une pièce jointe moderne, qui est un lien vers un fichier stocké dans un emplacement cloud. Vous essayez d’enregistrer la pièce jointe dans un emplacement réseau, mais l’enregistrement échoue. Si vous utilisez l’option Enregistrer toutes les pièces jointes , vous recevez un fichier Introuvable. Vérifiez que le chemin d’accès et le nom de fichier sont corrects . Si vous utilisez l’option Enregistrer sous pour enregistrer la pièce jointe unique, l’enregistrement échoue. Toutefois, vous ne recevez pas de message d’erreur.

Scénario 4 : Impossible d’enregistrer une pièce jointe sur un lecteur réseau mappé

Vous avez mappé un partage réseau à une lettre de lecteur. Par exemple, le dossier \\server\share\ a été mappé au dossier H :\. Lorsque vous essayez d’enregistrer toutes les pièces jointes d’un e-mail dans le dossier H :\, l’enregistrement échoue. Toutefois, vous ne recevez pas de message d’erreur.

Scénario 5 - Erreur de chemin lors de l’enregistrement d’un seul fichier à partir de la boîte de dialogue Enregistrer tout

Vous sélectionnez Enregistrer toutes les pièces jointes pour un message électronique contenant plusieurs pièces jointes. Dans la boîte de dialogue Enregistrer tout , vous sélectionnez un seul fichier à enregistrer. Même si le fichier est correctement enregistré, vous recevez le message « Le chemin n’existe pas. Vérifiez que le chemin est correct » message d’erreur. Vous pouvez ignorer cette erreur en toute sécurité.

Cause

En raison des nombreuses variables impliquées dans l’enregistrement des fichiers dans un système de fichiers (réseau par rapport à local, implications en matière de sécurité, exigences d’autorisation, etc.), la technologie utilisée par Microsoft Outlook dans cette zone d’ensemble de fonctionnalités ne garantit pas la réussite des sauvegardes dans tous les scénarios dans les versions antérieures. À mesure que des correctifs sont apportés pour les scénarios de problème, les informations de build fixes sont répertoriées dans cet article.

Remarque

  • À compter de Outlook 365, version 1806 (build 10228.20080), les scénarios 1, 2 et 3 doivent fonctionner correctement.
  • À compter de Outlook 365, version 1807 (build 10730.20088), le scénario 4 doit fonctionner correctement.
  • À compter de Outlook 365, version 1809 (build 10872.20138), le scénario 5 doit fonctionner correctement.

Pour case activée la build Outlook, voir Quelle version d’Outlook ai-je ?.

Solution de contournement

Pour résoudre chacun des scénarios décrits dans la section Symptômes, une nouvelle implémentation de l’ensemble de fonctionnalités d’enregistrement des pièces jointes est implémentée dans Microsoft Outlook.

Si vous utilisez une version Outlook plus ancienne, vous pouvez contourner la plupart des scénarios de problème en enregistrant les fichiers dans un emplacement local temporaire, puis en utilisant les méthodes Windows habituelles pour copier les fichiers vers l’emplacement réseau. Dans de nombreux scénarios, vous pouvez également faire glisser la pièce jointe vers la destination.

References

Pour obtenir un historique des mises à jour pour Applications Microsoft 365 pour les grandes entreprises, consultez Historique des mises à jour pourMicrosoft 365 Apps for enterprise (list by date).