Partager via


Impossible d’afficher un aperçu des documents Office dans Outlook si le service pare-feu Windows est désactivé

Numéro de la base de connaissances d’origine : 2912722

Symptômes

Lorsque vous essayez d’afficher un aperçu d’une pièce jointe Office dans le volet de lecture de Microsoft Outlook, le message d’erreur suivant s’affiche :

Impossible d’afficher un aperçu de ce fichier en raison d’une erreur avec l’aperçu suivant

Capture d’écran du message d’erreur de l’aperçu Excel.

Cause

Ce problème se produit si les deux conditions suivantes sont remplies.

  • Le service Pare-feu Windows n’est pas en cours d’exécution.
  • Vous utilisez Outlook sur un ordinateur Windows 10, Windows 8.1, Windows 8 ou Windows Server 2012.

Résolution

Pour résoudre ce problème, démarrez le service Pare-feu Windows :

  1. Appuyez sur la touche Windows+R (pour ouvrir la boîte de dialogue Exécuter ).
  2. Tapez services.msc, puis sélectionnez OK.
  3. Dans la fenêtre Services , cliquez avec le bouton droit sur Pare-feu Windows, puis sélectionnez Propriétés.
  4. Vérifiez que le type de démarrage est défini sur Automatique, puis sélectionnez OK.
  5. Cliquez avec le bouton droit sur Pare-feu Windows, puis sélectionnez Démarrer.

Informations supplémentaires

La fonctionnalité Aperçu dans Outlook utilise la fonctionnalité Mode protégé (également appelée bac à sable). Cette fonctionnalité a été introduite dans Microsoft Office 2010. Dans Windows 10, Windows 8.1, Windows 8 et Windows Server 2012, la fonctionnalité Mode protégé a été améliorée conjointement avec la fonctionnalité AppContainer. Cela offre une isolation de processus plus forte et bloque également l’accès réseau à partir du bac à sable.

Pour plus d’informations sur la fonctionnalité Mode protégé, voir Vue d’ensemble de la sécurité dans Office 2013.