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Numéro de la base de connaissances d’origine : 2925203
Symptômes
- Lorsque vous utilisez la recherche instantanée dans Microsoft Outlook, vous recevez un message indiquant Aucune correspondance trouvée ou vous recevez un message InfoBar indiquant que les résultats de la recherche peuvent être incomplets, car les éléments sont toujours indexés.
- Si vous case activée le status de l’indexation, vous voyez qu’il reste des éléments à indexer dans la fenêtre État de l’indexation.
- Lorsque vous passez en revue les événements dans le journal des événements de l’application, vous voyez les éléments avec les paramètres suivants :
ID d’événement | Source | Catégorie de la tâche | Description |
---|---|---|---|
10023 | Recherche | Cueilleur | Le PID> du processus <hôte de protocole n’a pas répondu et est en cours d’arrêt forcé {filter host process 6104 |
10024 | Recherche | Cueilleur | Le PID> du processus <hôte de filtre n’a pas répondu et est arrêté de force. |
Cause
Ce problème se produit lorsqu’un iFilter PDF bloque l’indexeur de recherche Windows Desktop, ce qui entraîne une réindexation fréquente des éléments Outlook.
Résolution
Pour résoudre ce problème, mettez à jour toutes les applications qui offrent des fonctionnalités de fichier PDF avec les derniers correctifs. Ensuite, procédez comme suit pour reconstruire l’index.
Dans Panneau de configuration, sélectionnez Options d’indexation.
Si les options d’indexation n’apparaissent pas dans Panneau de configuration, tapez Options d’indexation dans la zone de texte Panneau de configuration de recherche, puis sélectionnez le résultat de la recherche Options d’indexation.
Dans la boîte de dialogue Options d’indexation, sélectionnez Avancé.
Sélectionnez Reconstruire.
Sélectionnez OK dans la boîte de dialogue Reconstruire l’index.