Partager via


Icône d’application Outlook manquante dans la barre des tâches Windows

Numéro de la base de connaissances d’origine : 2847732

Symptômes

Lorsque vous examinez la barre des tâches Windows, l’icône Outlook ne s’affiche pas même si Outlook est en cours d’exécution et qu’il y a une icône Outlook dans la zone de notification de la barre des tâches. La figure suivante illustre ce problème.

Capture d’écran montrant l’icône Outlook ne s’affiche pas dans la barre des tâches, mais apparaît dans la zone de notification.

Cause

Ce scénario se produit lorsque vous avez activé l’option Masquer lorsque réduit pour Outlook et que vous réduisez la fenêtre Main Outlook. Cette option est disponible lorsque vous sélectionnez l’icône Outlook dans la zone de notification.

Capture d’écran montrant l’option Outlook Masquer lorsque réduit est sélectionnée.

Résolution

Pour modifier votre configuration Outlook afin que l’icône Outlook s’affiche dans la barre des tâches quand Outlook est en cours d’exécution, procédez comme suit :

  1. Démarrez Outlook s’il n’est pas en cours d’exécution.
  2. Sélectionnez l’icône Outlook dans la zone de notification.
  3. Sélectionnez Masquer en cas de réduction.

Informations supplémentaires

L’option Masquer en cas de réduction est contrôlée par les données de Registre suivantes.

Clé : HKEY_CURRENT_USER\software\Microsoft\office\<x.0>\Outlook\Preferences
DWORD : MinToTray
Valeurs :
0 (ou valeur DWORD manquante) = icône Outlook affichée dans la barre des tâches quand Outlook est en cours d’exécution
1 = l’icône Outlook ne s’affiche pas dans la barre des tâches quand Outlook est en cours d’exécution et que vous réduisez la fenêtre Outlook

Remarque

L’espace <réservé x.0> représente votre version d’Office (16.0 = Office 2016, Office 2019, Office LTSC 2021 ou Microsoft 365, 15.0 = Office 2013, 14.0 = Office 2010, 12.0 = Office 2007, 11.0 = Office 2003).