Partager via


Les dossiers de recherche créés dans Outlook n’apparaissent pas dans Outlook Web Access

Numéro de la base de connaissances d’origine : 831400

Symptômes

Lorsque vous créez des dossiers de recherche dans Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 ou Microsoft Outlook 2010 à l’aide d’un compte de messagerie Microsoft Exchange, les dossiers de recherche n’apparaissent pas dans Exchange Server 2007 Outlook Web Access (OWA) ou Exchange Server 2010 Outlook Web App (OWA).

Cause

Ce comportement se produit lorsque vous utilisez Outlook en mode Exchange mis en cache. La copie locale de votre boîte aux lettres gère un dossier Finder. Ce dossier n’est pas synchronisé avec le dossier Finder qui se trouve dans votre boîte aux lettres Microsoft Exchange.

Remarque

Le dossier Finder est un dossier système Outlook qui n’est pas visible dans Outlook. Ce dossier fournit la liste des dossiers qui se trouvent dans une boîte aux lettres.

Résolution

Pour rendre les dossiers de recherche disponibles dans votre liste dossiers de recherche OWA, vous devez vous connecter à la même boîte aux lettres dans Outlook avec l’option Mode Exchange mis en cache désactivée. Pour désactiver le mode Exchange mis en cache pour le profil actuel ou le nouveau profil, procédez comme suit :

  1. Fermez Outlook.
  2. Sélectionnez Démarrer>Panneau de configuration.
  3. Double-cliquez sur l’icône Courrier.
  4. Cliquez sur Afficher les profils.
  5. Sélectionnez votre profil actuel, puis sélectionnez Propriétés.
  6. Sélectionnez Comptes de courrier.
  7. Sélectionnez Afficher ou modifier les comptes> de messagerie existantsSuivant.
  8. Sélectionnez votre compte Exchange, puis sélectionnez Modifier.
  9. Désactivez la zone Utiliser le mode Exchange mis en cache case activée, puis sélectionnez Suivant.
  10. Sélectionnez Terminer>Fermer>OK.
  11. Démarrez Outlook.
  12. Dans la liste des dossiers, développez Dossiers de recherche. Dès que tous les dossiers de recherche sont mis à jour, ils peuvent être affichés à partir d’OWA.

Informations supplémentaires

Si vous modifiez ultérieurement les paramètres dans Outlook pour utiliser à nouveau le mode Exchange mis en cache, les nouveaux dossiers de recherche ajoutés dans Microsoft Outlook ne sont pas visibles dans OWA tant que vous n’avez pas répété les étapes décrites dans la section Résolution de cet article.

Pour plus d’informations sur le mode Exchange mis en cache, appuyez sur la touche F1, tapez mode Exchange mis en cache dans la zone Recherche de la fenêtre Aide , puis SÉLECTIONNEZ Rechercher pour afficher la rubrique.