Nous ne pouvons pas nous connecter à votre serveur CRM lors de la configuration de Microsoft Dynamics CRM pour Microsoft Office Outlook
Cet article fournit une solution à une erreur qui se produit lorsque vous configurez Microsoft Dynamics CRM pour Microsoft Office Outlook.
S’applique à : Microsoft Dynamics CRM 2013
Numéro de base de connaissances d’origine : 2997754
Symptômes
Lorsque vous tentez de configurer Microsoft Dynamics CRM pour Microsoft Office Outlook, vous recevez l’erreur suivante :
« Nous ne pouvons pas nous connecter à votre serveur CRM. Vérifiez que vos paramètres de date et d’heure sont corrects sur votre ordinateur. »
Cause
La date/heure de votre ordinateur n’est pas synchronisée avec le serveur de plus de 5 minutes.
Résolution
Pour résoudre ce problème, effectuez les étapes suivantes :
- Quittez l’Assistant Configuration CRM.
- Modifiez la date et l’heure du système d’exploitation. Pour ce faire, utilisez l’une des méthodes suivantes.
Méthode 1 : Modifier manuellement l’heure du système d’exploitation
Note
Les étapes suivantes concernent les systèmes d’exploitation Windows 7 ou Windows Server 2008. Pour modifier manuellement la date et l’heure dans Windows XP, reportez-vous au manuel d’aide de Windows XP.
- Sélectionnez Démarrer, sélectionnez Panneau de configuration, horloge, langue et région, puis date et heure.
- Dans la boîte de dialogue Date et Heure , sélectionnez Modifier la date et l’heure pour modifier les paramètres de date et d’heure. Par exemple, sélectionnez une date telle que le 1er février 2011 dans le calendrier et modifiez l’heure.
- Cliquez sur OK.
- Sélectionnez Modifier le fuseau horaire, puis sélectionnez votre fuseau horaire.
- Cliquez sur OK.
Méthode 2 : Configurer l’heure du système d’exploitation pour la synchronisation avec un serveur de temps Internet
- Sélectionnez Démarrer, sélectionnez Panneau de configuration, horloge, langue et région, puis date et heure.
- Dans la boîte de dialogue Date et Heure , sélectionnez l’onglet Heure Internet, puis sélectionnez Modifier les paramètres.
- Activez la case à cocher Synchroniser avec un serveur de temps Internet, sélectionnez un serveur de temps, sélectionnez Mettre à jour maintenant, puis ok.
Méthode 3 : Utiliser une commande pour synchroniser l’heure avec le domaine si l’ordinateur est membre d’un domaine
Sélectionnez Démarrer, sélectionnez Tous les programmes, sélectionnez Accessoires, cliquez avec le bouton droit sur Invite de commandes, puis sélectionnez Exécuter en tant qu’administrateur.
À l’invite de commandes, tapez le texte suivant, puis appuyez sur Entrée :
net time [{\\ ComputerName | /domain[: DomainName ] | /rtsdomain[: DomainName ]}] [/set]
Si vous ne connaissez pas le nom d’ordinateur ou le nom de domaine, essayez la commande suivante :
net time /set
Ensuite, tapez Y pour terminer la modification :
Pour plus d’informations sur la commande de temps net, consultez Temps net.
Méthode 4 : Forcer une synchronisation du client NTP (Network Time Protocol) si l’ordinateur utilise un client NTP pour la synchronisation avec un serveur NTP
Sur le serveur web Microsoft Dynamics CRM, ouvrez le Gestionnaire IIS et limitez le site web CRM à une liaison http ou une liaison https, ou les deux. Pour ce faire, procédez comme suit :
- Sélectionnez Démarrer, sélectionner Exécuter et taper inetmgr dans la zone Ouvrir .
- Développez Sites, puis sélectionnez le site web Microsoft Dynamics CRM.
- Dans le volet Actions, sélectionnez Liaisons.
- Dans la fenêtre Liaisons de site, faites en sorte que vous n’ayez qu’un seul type de liaison HTTP ou un seul type de liaison https, ou les deux. Si vous avez plusieurs liaisons http ou plusieurs liaisons https, ou les deux, les plusieurs liaisons doivent être supprimées.
Note
La liaison qui doit rester est la liaison définie dans le Gestionnaire de déploiement. Pour rechercher les URL appropriées, ouvrez le Gestionnaire de déploiement, cliquez avec le bouton droit sur Microsoft Dynamics CRM, sélectionnez Propriétés, puis sélectionnez l’onglet Adresse web.
Note
Si le déploiement accessible sur Internet (IFD) est utilisé, le certificat qui correspond à vos paramètres IFD doit être conservé.
Plus d’informations
Si vous rencontrez toujours des problèmes lors de la connexion de CRM pour Outlook à votre organisation CRM Online, un outil de diagnostic est disponible pour vous aider à diagnostiquer le problème.