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Le serveur distant a renvoyé une erreur (440) Erreur de délai d’expiration de connexion dans Microsoft Dynamics CRM Configuration Manager du routeur de messagerie

Cet article fournit une solution au problème lié au fait que vous recevez une erreur Le serveur distant a renvoyé une erreur : (440) Erreur de délai d’expiration de la connexion lors de la sélection de l’accès au test dans le Configuration Manager routeur de messagerie Microsoft Dynamics CRM.

S’applique à : Microsoft Dynamics CRM 2011
Numéro de la base de connaissances d’origine : 954047

Symptômes

Vous recevez l’erreur suivante lorsque vous sélectionnez Tester l’accès dans le Configuration Manager routeur Microsoft Dynamics CRM Email.

État entrant : Échec - Le serveur distant a renvoyé une erreur : (440) Délai d’expiration de la connexion

Cause

Cette erreur se produit car l’authentification par formulaire est activée.

Résolution

Pour Exchange 2003

  1. Dans le Exchange Server, sélectionnez Démarrer, Tous les programmes, Microsoft Exchange, puis System Manager.
  2. Développez Première organisation (Exchange),Serveurs, nom du serveur, Protocoles, puis HTTP.
  3. Cliquez avec le bouton droit sur Serveur virtuel Exchange , puis sélectionnez Propriétés.
  4. Sélectionnez l’onglet Paramètres , puis ne marquez pas Activer l’authentification basée sur les formulaires.

Pour Exchange 2007

  1. Dans le Exchange Server, sélectionnez Démarrer, Exécuter, tapez inetmgr, puis sélectionnez OK.
  2. Développez le nom de votre serveur, développez Sites, puis développez votre site web.
  3. Sélectionnez le répertoire virtuel Exchange , double-cliquez sur Authentification dans la section Sécurité de la vue Fonctionnalité, cliquez avec le bouton droit sur Authentification par formulaire, puis sélectionnez Désactiver.
  4. Effectuez l’étape 3 pour le répertoire virtuel ExAdmin .