Le ruban Outlook disparaît d’Outlook lorsque vous utilisez le client Microsoft Dynamics CRM pour Outlook

Cet article vous aide à résoudre un problème dans lequel le ruban Outlook disparaît après l’utilisation du client Microsoft Dynamics CRM pour Microsoft Office Outlook.

S’applique à : Microsoft Dynamics CRM 2011
Numéro de la base de connaissances d’origine : 2494581

Symptômes

Après avoir installé le client Microsoft Dynamics CRM pour Microsoft Office Outlook, puis localisé les dossiers Microsoft Dynamics CRM dans Microsoft Office Outlook, les rubans Outlook et CRM disparaissent. En outre, le ruban Office Outlook ne réapparaît pas, sauf si vous désactivez Microsoft Dynamics CRM.

Cause

Ce comportement peut se produire en raison de clés de Registre qui sont laissées à partir d’une version antérieure de Microsoft Outlook.

Résolution

Importante

Cet article contient des informations sur la modification du Registre. Veillez à sauvegarder le registre avant de le modifier. assurez-vous que vous savez le restaurer en cas de problème. Pour plus d’informations sur la sauvegarde, la restauration et la modification du Registre, consultez Comment sauvegarder et restaurer le Registre dans Windows.

  1. Quittez Outlook.

  2. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK.

  3. Trouvez la sous-clé de Registre suivante :

    HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}

  4. Dans cet emplacement, vous pouvez trouver des dossiers correspondant aux versions d’Office ci-dessous :

    • 2.4 pour Office 2007 (version 12.0.0.0)
    • 2.5 pour Office 2010 (version 14.0.0.0)
    • 2.6 et 2.7 pour Office 2013 (version 15.0.0.0) (2.6 et 2.7 sont également acceptables pour Office 2016, s’il existe une référence à Office16 sous 2.7.)
    • 2.8 pour Office 2016 (version 16.0.0.0)
  5. Cliquez avec le bouton droit sur la clé de Registre correspondant à la version incorrecte d’Office, puis sélectionnez Exporter. Enregistrez l’exportation sur votre bureau pour créer une sauvegarde.

  6. Cliquez avec le bouton droit sur la clé pour la version incorrecte d’Office, puis sélectionnez Supprimer.

  7. Démarrez Outlook.