Partager via


« Erreur : Fichier/page 404 introuvable » dans OneDrive ou SharePoint

Symptômes

Lorsque vous essayez d’accéder à un site, un fichier ou un groupe dans Microsoft SharePoint ou OneDrive, le message d’erreur suivant s’affiche :

Erreur 404 : Fichier/page introuvable

Cause

Cette erreur se produit car le site, le fichier ou le groupe a été renommé, déplacé ou supprimé.

Résolution

Si vous ne trouvez pas le contenu que vous recherchez, case activée avec votre administrateur SharePoint. Pour plus d’informations, consultez Comment faire trouver mon administrateur Microsoft 365 ?.

Actions pour les administrateurs

Essayez de localiser le site ou le fichier à l’aide des méthodes suivantes :

Restaurer une page d’accueil supprimée

Si la page d’accueil du site a été supprimée, procédez comme suit :

  1. Accédez à la corbeille du site en collant cette URL dans le navigateur : https://<tenantname>.sharepoint.com/sites/<sitename>/_layouts/15/RecycleBin.aspx?view=5

    Important : Dans le chemin d’accès, remplacez tenantname par le nom de votre organization et sitename par le nom du site qui ne dispose pas d’une page d’accueil.

    Note: Le nom par défaut de la page est Home.aspx. Toutefois, il peut s’agir de quelque chose de différent si vous avez remplacé la page d’accueil par défaut.

  2. Mettez en surbrillance le fichier, puis sélectionnez Restaurer.

Si vous n’avez pas trouvé le fichier dans la corbeille, il a peut-être été déplacé vers la corbeille secondaire.

  1. Vous devriez voir Vous ne trouvez pas ce que vous cherchez ? Vérifiez la corbeille deuxième étape en bas de la page de la corbeille. Sélectionnez Corbeille secondaire.
  2. Mettez en surbrillance le fichier, puis sélectionnez Restaurer.

Si vous n’avez pas trouvé la page dans la corbeille de la deuxième étape, cela indique qu’elle a été définitivement supprimée.

Pour les fichiers ou autres pages qui ont pu être supprimés, voir Restaurer les éléments de la corbeille qui ont été supprimés de SharePoint ou teams.

Pour plus d’informations, consultez les pages suivantes :


Vérifier si le site a été supprimé

Pour SharePoint

Le site a peut-être été supprimé. Si c’est le cas, restaurez le site supprimé à partir du nouveau centre d’administration SharePoint.

  1. Accédez à la page Sites supprimés.
  2. Sélectionnez le site à restaurer.
  3. Sélectionnez Restaurer.

Important : si le site supprimé était le site SharePoint racine (niveau supérieur), vous devez d’abord restaurer le site, puis le remplacer en suivant les étapes décrites dans Remplacer votre site racine.

Pour OneDrive

Pour plus d’informations, consultez Restaurer un OneDrive supprimé.


Vérifier si le site a été redirigé

Si l’utilisateur tente d’accéder au site à partir d’une URL de site enregistrée ou d’un lien vers une URL de site spécifique, il est possible que l’URL du site ait été modifiée ou que le site ait été déplacé ou supprimé.

Si l’URL du site a été modifiée, une page de redirection de site doit avoir été créée. Pour plus d’informations, consultez Gérer les redirections de site.

Important :

Si le site a été supprimé, vous pouvez le restaurer à partir du Centre d’administration SharePoint. Pour plus d’informations, consultez Restaurer des sites supprimés.