Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Symptômes
Parfois, vous pouvez constater que lorsque vous ouvrez des fichiers à partir de SharePoint ou OneDrive Entreprise ils s’ouvrent en mode lecture seule.
Cause
Il existe plusieurs raisons pour lesquelles un fichier peut s’ouvrir en lecture seule :
- Les programmes antivirus peuvent ouvrir des fichiers potentiellement dangereux en lecture seule. Contactez votre fournisseur d’antivirus pour savoir comment ajuster ces paramètres.
- Si vous avez des bibliothèques avec validation obligatoire, ou des colonnes de validation ou des métadonnées, ou lorsque la sécurité de l’élément brouillon est définie sur Uniquement les utilisateurs qui peuvent modifier ou Uniquement les utilisateurs qui peuvent approuver des éléments dans les paramètres de version de la bibliothèque, ces éléments sont synchronisés en lecture seule. Pour plus d’informations, consultez Bibliothèques avec des colonnes ou des métadonnées spécifiques.
- Un document Office s’ouvre en mode protégé même si vous activez le paramètre de stratégie « Ouvrir les documents Office en lecture/écriture lors de la navigation ». Pour plus d’informations, voir Un document Office s’ouvre en mode protégé, même si vous activez le paramètre de stratégie « Ouvrir des documents Office en lecture/écriture lors de la navigation ».
Résolution
Pour résoudre ce problème, l’une des méthodes suivantes peut vous aider :
Au lieu de sélectionner le titre du document, sélectionnez Ouvrir le menu (les trois points), puis modifier.
Si le fichier est stocké sur OneDrive et que votre espace de stockage OneDrive est plein, vous ne pourrez pas enregistrer le document tant que votre espace de stockage n’est pas inférieur à votre allocation. Vérifiez votre espace libre sur OneDrive en sélectionnant l’icône OneDrive dans le centre de notifications et en choisissant Gérer le stockage, ou accédez à https://onedrive.live.com, connectez-vous et notez la quantité d’espace utilisé dans le coin inférieur gauche de l’écran.
Si Office n’est pas activé ou si votre abonnement a expiré, vous êtes peut-être en mode fonctionnalité réduite en lecture seule. Pour plus d’informations sur l’activation d’Office, voir Produit sans licence et erreurs d’activation dans Office.
Cliquez avec le bouton droit sur le fichier, puis choisissez Propriétés. Si l’attribut Lecture seule est activé, décochez-le et sélectionnez OK.
Autres méthodes à essayer
- Restart your computer.
- Vérifiez que toutes les mises à jour Office sont installées.
- Effectuer une réparation en ligne d’Office.
Informations supplémentaires
Encore besoin d’aide ? Accédez au site de la Communauté SharePoint.