Partager via


Les fichiers SharePoint s’ouvrent en lecture seule

Symptômes

Parfois, vous pouvez constater que lorsque vous ouvrez des fichiers à partir de SharePoint ou OneDrive Entreprise ils s’ouvrent en mode lecture seule.

Cause

Il existe plusieurs raisons pour lesquelles un fichier peut s’ouvrir en lecture seule :

Résolution

Pour résoudre ce problème, l’une des méthodes suivantes peut vous aider :

  • Au lieu de sélectionner le titre du document, sélectionnez Ouvrir le menu (les trois points), puis modifier.

  • Si le fichier est stocké sur OneDrive et que votre espace de stockage OneDrive est plein, vous ne pourrez pas enregistrer le document tant que votre espace de stockage n’est pas inférieur à votre allocation. Vérifiez votre espace libre sur OneDrive en sélectionnant l’icône OneDrive dans le centre de notifications et en choisissant Gérer le stockage, ou accédez à https://onedrive.live.com, connectez-vous et notez la quantité d’espace utilisé dans le coin inférieur gauche de l’écran.

  • Si Office n’est pas activé ou si votre abonnement a expiré, vous êtes peut-être en mode fonctionnalité réduite en lecture seule. Pour plus d’informations sur l’activation d’Office, voir Produit sans licence et erreurs d’activation dans Office.

  • Cliquez avec le bouton droit sur le fichier, puis choisissez Propriétés. Si l’attribut Lecture seule est activé, décochez-le et sélectionnez OK.

    Capture d’écran de la boîte de dialogue Propriétés, où vous pouvez effacer la zone de case activée attribut en lecture seule.

Autres méthodes à essayer

Informations supplémentaires

Encore besoin d’aide ? Accédez au site de la Communauté SharePoint.