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Erreur 0x8004de85 ou 0x8004de8a lors de la connexion à OneDrive

Symptômes

Lorsque vous essayez de vous connecter à Microsoft OneDrive, vous ne pouvez pas vous connecter et vous recevez le code d’erreur 0x8004de85 ou 0x8004de8a.

Cause

Ce problème peut se produire si un problème affecte votre compte OneDrive, tel qu’un compte manquant, ou une incompatibilité si vous essayez de vous connecter à un compte Microsoft personnel à l’aide des informations d’identification d’un compte professionnel ou scolaire (ou inversement).

Pour résoudre ce problème, essayez les solutions suivantes.

Solution 1 : vérifiez que vous utilisez le compte OneDrive approprié

Connectez-vous à votre compte Microsoft personnel ou à votre compte Microsoft 365 pour vérifier qu’il n’y a aucun problème d’authentification. Ensuite, case activée votre compte OneDrive en procédant comme suit :

  1. Sélectionnez l’icône OneDrive ( ) dans la zone de notification de la barre des tâches.

    Remarque

    Vous devrez peut-être sélectionner la flèche Afficher les icônes masquées ( ) en regard de la zone de notification pour afficher l’icône OneDrive . Si l’icône n’apparaît pas, OneDrive n’est peut-être pas en cours d’exécution. Pour démarrer OneDrive, sélectionnez Démarrer, tapez OneDrive dans la zone de recherche, puis sélectionnez OneDrive dans les résultats de la recherche.

  2. Sélectionnez Aide & Paramètres ( ), puis Sélectionnez Paramètres.

    Capture d’écran de la fenêtre OneDrive dans laquelle l’icône des paramètres et les paramètres sont mis en surbrillance.

  3. Sous l’onglet Compte , vérifiez que le compte correct ou attendu est affiché. Sinon, connectez-vous à OneDrive à l’aide du compte approprié.

Solution 2 : Réinitialiser OneDrive

Pour réinitialiser l’application Synchronisation OneDrive, procédez comme suit :

  1. Dans la zone de notification de la barre des tâches, cliquez avec le bouton droit sur l’icône OneDrive ( ).
  2. Sélectionnez Aide & Paramètres ( ), puis Quitter OneDrive.
  3. Sélectionnez l’icône Démarrer , entrez cmd, cliquez avec le bouton droit sur Invite de commandes dans les résultats de la recherche, puis sélectionnez Exécuter en tant qu’administrateur.
  4. Exécutez la commande %localappdata%\Microsoft\OneDrive\onedrive.exe /reset.
  5. Redémarrez l’application Synchronisation OneDrive et connectez-vous à l’aide de votre compte professionnel ou scolaire.

Solution 3 : Vérifiez que le compte dispose d’une licence valide affectée

Selon la façon dont votre organization acheté OneDrive pour les utilisateurs, il se peut que vous n’ayez plus la licence OneDrive attribuée ou que la licence ait expiré.

Note Les étapes suivantes doivent être effectuées par l’administrateur Microsoft 365 de votre organization.

  1. Dans le Centre d'administration Microsoft 365, sélectionnez Utilisateurs>Utilisateurs actifs.
  2. Sélectionnez l’utilisateur qui rencontre le problème.
  3. Dans le volet utilisateur, sélectionnez Licences et applications.
  4. Développez la section Licences et assurez-vous qu’une licence OneDrive Entreprise est attribuée à l’utilisateur.

Remarque

Si plusieurs utilisateurs rencontrent le problème, l’abonnement peut expirer. Pour case activée le status de l’abonnement, ouvrez le Centre d'administration Microsoft 365, puis sélectionnez Facturation>de vos produits.