Erreur AADSTS50105 : l’utilisateur connecté n’est pas affecté à un rôle pour l’application
Cet article fournit une résolution de l’erreur AADSTS50105 qui se produit lors de l’authentification fédérée avec Microsoft Entra ID.
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Symptômes
Le message d’erreur suivant s’affiche lorsque vous essayez de vous connecter à une application configurée pour utiliser Microsoft Entra ID pour la gestion des identités à l’aide de l'Sign-On unique (SSO) saML :
Erreur AADSTS50105 : l’utilisateur connecté n’est pas affecté à un rôle pour l’application.
Cause
L’utilisateur n’a pas obtenu l’accès à l’application dans Microsoft Entra ID. L’utilisateur doit appartenir à un groupe affecté à l’application ou être affecté directement.
Remarque
Les groupes imbriqués ne sont pas pris en charge et le groupe doit être directement affecté à l’application.
Résolution
Pour affecter directement un ou plusieurs utilisateurs à une application, consultez Démarrage rapide : Affecter des utilisateurs à une application.
Informations supplémentaires
Pour obtenir la liste complète des codes d’erreur d’authentification et d’autorisation Active Directory, consultez Microsoft Entra codes d’erreur d’authentification et d’autorisation.
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