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Les travaux HPC sont bloqués en mode Annulation, et les nouveaux travaux ne démarrent pas

Cet article fournit une solution aux problèmes liés à l’exécution de travaux bloqués en mode annulation, et les nouveaux travaux ne peuvent pas se transformer en status en cours d’exécution lorsqu’une base de données Azure SQL est utilisée pour une base de données distante HPC PACK.

Symptômes

Lorsque vous annulez les travaux en cours d’exécution, ils sont bloqués en mode d’annulation, et les nouveaux travaux envoyés sont toujours dans la file d’attente alors qu’il existe des nœuds de calcul disponibles pour exécuter les travaux. Le redémarrage des nœuds n’aide pas.

Pendant ce temps, la base de données PaaS (platform as a service) atteint 100 %, et le message d’erreur suivant s’affiche dans le journal du planificateur HPC :

Le serveur du planificateur est occupé. Il ne peut pas gérer la demande du client pour l’instant. Veuillez réessayer plus tard.

Cause

Ce problème se produit parce que le nœud principal est sur-stressé, car la base de données PaaS atteint sa limite de performances.

Résolution

Pour résoudre ce problème, augmentez l’unité de transaction de base de données (DTU) à une référence SKU plus élevée pour la base de données du planificateur dans Azure qui correspond à votre charge de travail. La DTU initiale minimale requise pour la base de données du planificateur HPC est de 100 DTU.

References

Pour plus d’informations, consultez Étape 1 : Préparer les bases de données distantes.

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Pour toute demande ou assistance, créez une demande de support ou posez une question au support de la communauté Azure. Vous pouvez également soumettre des commentaires sur les produits à la communauté de commentaires Azure.