Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Cet article vous aide à résoudre le problème d’incident de microsoft Visual Studio 2012 Help Viewer.
Version du produit d’origine : Visual Studio Premium 2012
Numéro de base de connaissances d’origine : 2879007
Symptômes
Lorsque vous lancez l’aide dans Visual Studio 2012 en appuyant sur F1 ou en choisissant Afficher l’aide (Ctrl+F1) dans le menu Aide de la barre d’outils Standard, vous pouvez rencontrer un problème dans lequel l’un des messages suivants s’affiche :
Message d’erreur 1
CLR_EXCEPTION_System.IO.FileNotFoundException
Message d’erreur 2
Windows ne trouve pas HlpViewer.exe. Vérifiez que vous avez tapé le nom correctement, puis réessayez.
Cause
La visionneuse d’aide 2.0 ou l’un de ses composants est manquant ou endommagé.
Résolution
Pour résoudre ce problème, vous devez fermer toutes les instances de Visual Studio 2010, ouvrir l’applet Program and Features à partir du Panneau de configuration, sélectionner l’instance installée de Visual Studio 2012, sélectionner Modifier et continuer avec l’option Réparer.
Réinitialiser les préférences personnelles
Vous devrez peut-être réinitialiser vos préférences personnelles dans la boîte de dialogue Options des outils>, car la réparation d’une application remplace ces paramètres. Il est suggéré de conserver vos paramètres avant de passer à la réparation. Dans le menu principal, sélectionnez Outils , puis sélectionnez Importer et exporter les paramètres.