Une erreur s’est produite lors de l’envoi d’un e-mail pour une erreur de boîte aux lettres s’affiche lors du test et de l’activation d’une boîte aux lettres dans Microsoft Dynamics 365
Cet article fournit une solution à une erreur qui se produit lorsque vous essayez de tester et d’activer une boîte aux lettres dans Microsoft Dynamics 365.
S’applique à : Microsoft Dynamics 365
Numéro de la base de connaissances d’origine : 4092737
Symptômes
Lorsque vous essayez de tester et d’activer une boîte aux lettres dans Microsoft Dynamics 365, vous recevez l’erreur suivante :
« Une erreur s’est produite lors de l’envoi d’un e-mail pour la boîte aux lettres « Votre boîte aux lettres est maintenant connectée à Dynamics 365 » lors de la connexion au serveur de messagerie. Le propriétaire du nom de boîte aux lettres> du profil <de serveur de messagerie associé a été averti. Le système tentera de renvoyer un e-mail ultérieurement.
Email Code d’erreur du serveur : Le serveur web a renvoyé l’exception ConnectFailure. »
Cause
Cette erreur peut se produire si Dynamics 365 ne parvient pas à se connecter à votre serveur de messagerie.
Si vous utilisez Dynamics 365 Online avec Exchange en local, cela peut se produire si votre pare-feu n’autorise pas la communication à partir de Dynamics 365 en ligne.
Si vous utilisez un fournisseur SMTP/POP3 tel que Gmail, cela peut se produire si les valeurs de port dans la section Avancé du profil de serveur de messagerie ne sont pas correctes.
Résolution
Dynamics 365 Online avec Exchange en local
Vérifiez que votre pare-feu autorise la communication à partir de Dynamics 365 en ligne. Pour obtenir la liste des plages d’adresses IP qui peuvent être utilisées par Dynamics 365, consultez Microsoft Dynamics CRM Online plages d’adresses IP.
Fournisseurs POP3/SMTP tels que Gmail
Vérifiez que les ports appropriés sont spécifiés :
Accédez à Paramètres, Email Configuration, puis sélectionnez Email Profils de serveur.
Ouvrez le profil de serveur Email utilisé par la boîte aux lettres qui rencontre cette erreur.
Remarque
Vous pouvez également sélectionner le nom du profil de serveur Email dans le message d’erreur. Il apparaît sous la forme d’un lien hypertexte qui ouvre l’enregistrement de profil de serveur Email approprié.
Sélectionnez Avancé.
Vérifiez les valeurs Port entrant et Port sortant , puis sélectionnez Enregistrer.
Remarque
Reportez-vous à la documentation de votre fournisseur de messagerie pour connaître les ports appropriés à utiliser lors de la connexion au service SMTP. Pour Gmail, le port POP3 entrant est 995 et le port SMTP sortant est 587.
Sélectionnez Boîtes aux lettres , puis sélectionnez la boîte aux lettres qui a reçu l’erreur.
Sélectionnez le bouton Tester & Activer les boîtes aux lettres .
Une fois les tests terminés, ouvrez l’enregistrement de boîte aux lettres et affichez la section Alertes si les résultats n’apparaissent pas comme Ayant réussi.