L’erreur du fichier fourni n’a pas été chargé se produit lors de l’importation d’une solution dans Microsoft Dynamics 365
Cet article fournit une solution à une erreur qui se produit lorsque vous essayez d’importer une solution dans Dynamics 365.
S’applique à : Microsoft Dynamics 365 Customer Engagement Online
Numéro de la base de connaissances d’origine : 4500498
Symptômes
Lorsque vous tentez d’importer une solution dans Dynamics 365, vous recevez l’erreur suivante :
« Le fichier fourni n’a pas été chargé. Cliquez sur le bouton Précédent, sélectionnez le fichier solution, puis réessayez. Si le problème persiste, contactez votre administrateur système.
Code d’erreur 80071153. »
Cause
Code d’erreur 80071153 indique qu’un composant en double est présent dans le code XML de la solution. Cela est dû à une personne qui modifie manuellement le code XML.
Résolution
Pour résoudre ce problème, procédez comme suit :
- Décompressez le fichier solution que vous essayez d’importer.
- Ouvrez le fichier customization.xml.
- Recherchez les nœuds dupliqués dans le code XML.
- Supprimez le ou les nœuds en double.
- Enregistrez le fichier customizations.xml.
- Sélectionnez tous les fichiers qui ont été extraits du fichier .zip et envoyez-les à un nouveau fichier .zip compressé.
- Réessayez d’importer la solution.