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« Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec la synchronisation côté serveur Dynamics 365 »

Cet article fournit des étapes détaillées pour résoudre une erreur qui se produit lorsque vous essayez d’ouvrir l’application Dynamics 365 pour Outlook.

S’applique à : Dynamics 365 App pour Outlook
Numéro de base de connaissances d’origine : 4469522, 4469513

Symptômes

Lorsque vous essayez d’ouvrir Dynamics 365 App pour Outlook, vous recevez l’un des messages d’erreur suivants :

Erreur 1

Nous sommes désolés
Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec la synchronisation côté serveur Dynamics 365 pour les rendez-vous, les contacts et les tâches. Demandez à votre administrateur système de configurer la synchronisation côté serveur pour les rendez-vous, les contacts et les tâches.

Si vous sélectionnez Afficher plus, le message d’erreur suivant s’affiche :

Erreur : le compte de messagerie n’est pas configuré avec la synchronisation côté serveur pour les rendez-vous, les contacts et les tâches Trace : Erreur : le compte de messagerie n’est pas configuré avec la synchronisation côté serveur pour les rendez-vous, les contacts et les tâches.

Erreur 2

Nous sommes désolés
Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec la synchronisation côté serveur Dynamics 365 pour le courrier entrant. Demandez à votre administrateur système de configurer la synchronisation côté serveur pour l’e-mail entrant.

Si vous sélectionnez Afficher plus, le message d’erreur suivant s’affiche :

Erreur : le compte de messagerie n’est pas configuré avec la synchronisation côté serveur pour la trace de courrier entrante : Erreur : le compte de messagerie n’est pas configuré avec la synchronisation côté serveur pour le courrier entrant.

Cause

L’application Dynamics 365 pour Outlook nécessite que la synchronisation côté serveur soit activée pour votre boîte aux lettres. Cette erreur se produit lorsque votre boîte aux lettres dans Dynamics 365 n’est pas activée pour la synchronisation des rendez-vous, contacts, tâches ou e-mails entrants à l’aide de la synchronisation côté serveur.

Remarque

Votre boîte aux lettres doit avoir la synchronisation côté serveur configurée correctement avant que l’application Dynamics 365 pour Outlook puisse être déployée sur votre boîte aux lettres. Toutefois, si l’état de votre boîte aux lettres dans Dynamics 365 passe ultérieurement à un état d’échec, vous recevez cette erreur jusqu’à ce que la boîte aux lettres soit correctement configurée et activée à nouveau.

Solution

Vérifiez que votre boîte aux lettres est activée pour la synchronisation côté serveur :

  1. Connectez-vous à Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.

  2. Accédez à Paramètres , puis sélectionnez Configuration de l’e-mail.

  3. Sélectionnez Boîtes aux lettres, puis remplacez l’affichage par Boîtes aux lettres actives.

  4. Recherchez et ouvrez l’enregistrement de boîte aux lettres pour l’utilisateur qui rencontre l’erreur.

  5. Selon le message d’erreur, vérifiez que l’option Courrier entrant ou Rendez-vous, Contacts et Tâches est définie sur Synchronisation côté serveur ou Routeur de messagerie.

  6. Si l’état de l’e-mail entrant ou des rendez-vous, contacts et état des tâches n’est pas affiché en tant que réussite, sélectionnez Test & Activer la boîte aux lettres et veillez à cocher la case qui s’affiche dans la boîte de dialogue.

  7. Si les tests de boîte aux lettres ne réussissent pas, passez en revue les messages de la section Alertes . Si une alerte inclut un lien En savoir plus , sélectionnez ce lien pour plus d’informations.

  8. Une fois que l’état ou les rendez-vous des e-mails entrants, des contacts et des tâches sont affichés comme Réussite, fermez et rouvrez Outlook. Ensuite, essayez de rouvrir l’application Dynamics 365 pour Outlook.

Plus d’informations

Si ce message apparaît toujours après avoir testé et activé la boîte aux lettres et rouvert Outlook, cela peut être dû au fait que l’utilisateur est membre de plusieurs instances Dynamics 365 et que l’application a peut-être été déployée à partir d’une instance où la boîte aux lettres n’est pas testée et activée.

Par exemple, votre organisation peut avoir plusieurs instances Dynamics 365, telles qu’une instance de production (instance A) et une autre pour les tests (instance B). Si vous activez la boîte aux lettres pour la synchronisation côté serveur dans l’instance A, vous pouvez toujours recevoir ce message si l’application a été déployée pour la dernière fois sur la boîte aux lettres Exchange de cet utilisateur à partir de l’instance B.

Pour résoudre ce problème :

  1. Ouvrez l’application web pour l’instance que l’utilisateur utilisera pour sa connexion à Dynamics 365.
  2. Accédez à la zone Paramètres et sélectionnez Dynamics 365 App pour Outlook.
  3. Sélectionnez l’utilisateur dans la liste Tous les utilisateurs éligibles.
  4. Sélectionnez le bouton Ajouter une application à Outlook .
  5. L’état doit basculer vers En attente. Dans environ 15 minutes, l’application doit être redéployée dans la boîte aux lettres de l’utilisateur et connectée à l’instance correcte.