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Erreur « Une adresse À, CC ou Cci introuvable » lors de l’envoi d'un e-mail EFT dans Microsoft Dynamics GP

Cet article fournit une résolution au problème où, lorsque vous envoyez des e-mails EFT dans Microsoft Dynamics GP, vous recevez un message d’erreur indiquant qu’une adresse À, Cc ou Cci est introuvable.

S’applique à : Microsoft Dynamics GP
Numéro de base de connaissances d’origine : 3124509

Symptômes

Lors de l’envoi d’e-mails EFT dans Microsoft Dynamics GP, vous recevez ce message d’erreur :

L'adresse À, CC ou Cci est introuvable.

Cause

Adresse e-mail manquante.

Résolution

Résolvez le message en procédant comme suit :

  1. Dans Microsoft Dynamics GP :

    Pour l’achat, sélectionnez Cartes, pointez sur Achat et sélectionnez Fournisseur.

    Pour Ventes, sélectionnez Cartes, pointez sur Ventes, puis sélectionnez Client.

  2. Commencez par accéder au bas de la fenêtre Fournisseur ou Maintenance client, puis notez l’ID d’adresse dans le champ suivant :

    Champ REMIT TO pour un fournisseur
    Adresse de livraison pour les documents de vente d’un client
    Champ ÉTAT DES COMPTES POUR pour un relevé pour un client

  3. Ensuite, à droite du champ ID d’adresse (au milieu de la page), sélectionnez l’icône Informations Sur Internet (ressemble à un monde).

  4. Dans la fenêtre Informations Sur Internet :

    1. Faites défiler jusqu’à l’ID d’adresse que vous avez noté précédemment à l’étape 2 ci-dessus.
    2. Ensuite, dans la section Adresses de messagerie, entrez les adresses e-mail dans les champs TO..., CC... ou Bcc... selon vos besoins. (Le remplissage n’est pas obligatoire.)
    3. Enregistrez
  5. De retour sur la carte de maintenance du fournisseur/client, sélectionnez le bouton Courrier électronique en bas. Vérifiez que le type de document approprié que vous souhaitez envoyer par e-mail est marqué.

    Note

    Le bouton Activer agit simplement en tant que bouton Marquer tout/Désactiver uniquement. C'est la case à cocher à côté du type de document qui compte.

    Vous pouvez également sélectionner un ID de message à utiliser, ainsi que le type de format et d’autres paramètres comme vous le souhaitez. Enregistrez les changements apportés.

  6. Testez à présent l’envoi de l’e-mail à nouveau.

Plus d’informations

Pour plus d’informations sur la configuration générale et la modification des modèles Word, consultez les articles de blog ci-dessous. Il est recommandé de tester avec le modèle Word GP d'origine pour qu'il fonctionne, avant d'introduire un modèle Word modifié dans la situation.