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Le coût est de 0,00 $ dans La gestion des retours lorsque vous entrez un RMA et recevez-le dans Microsoft Dynamics GP

Cet article fournit une résolution du problème selon lequel le coût unitaire est toujours de 0,00 $ lorsque vous entrez un RMA et recevez-le dans Microsoft Dynamics GP.

S’applique à : Microsoft Dynamics GP
Numéro de la base de connaissances d’origine : 2490571

Symptômes

Lorsque vous entrez un RMA, puis recevez-le, le coût unitaire est toujours de 0,00 $.

Cause

Ce problème se produit pour une ou les deux raisons suivantes :

  • L’extension d’élément n’existe pas pour cet élément ou est endommagée.
  • Un coût n’existe pas pour l’élément.

Résolution

Le coût d’une RMA sera de 0,00 $ jusqu’à la fin du processus de réception de l’RMA. Si le coût est toujours de 0,00 $ après avoir reçu le RMA, procédez comme suit :

  1. Si vous utilisiez Microsoft Dynamics GP et que vous ajoutiez ultérieurement des modules Field Service, exécutez l’utilitaire pour créer les extensions d’élément.

    1. Dans le menu Microsoft Dynamics GP , pointez sur Outils, pointez sur Utilitaires, pointez sur Project, pointez sur Utilitaires de service, puis sélectionnez Créer des fichiers d’extension.

    2. Cochez la case Extensions d’élément.

      Note

      Vous pouvez également marquer les autres options si vous n’avez pas créé ces extensions.

    3. Sélectionnez Processus.

    Cet utilitaire crée l’extension d’élément pour chaque élément qui existe déjà dans votre système. Si vous ajoutez de nouveaux éléments après avoir implémenté Field Service, ces éléments seront automatiquement ajoutés pour vous.

  2. Si l’extension d’élément existe et que vous avez coché l’option Utiliser le coût actuel dans la fenêtre Extensions d’élément, mais que le coût est toujours de 0,00 $, déplacez/repositionnez l’option Utiliser le coût actuel.

    1. Dans le menu Cartes , pointez sur Gestion des appels de service, pointez sur Extensions, puis sélectionnez Élément.
    2. Sélectionnez l’élément où le coût est défini par défaut sur 0,00 $.
    3. Désactivez l’option Utiliser le coût de devise, puis sélectionnez Enregistrer.
    4. Sélectionnez à nouveau l’élément.
    5. Marquez l’option Utiliser le coût actuel, puis sélectionnez Enregistrer.
  3. Vérifiez qu’il existe un coût disponible.

    1. Dans le menu Cartes , pointez sur Gestion des appels de service, pointez sur Extensions, puis sélectionnez Élément.
    2. Sélectionnez l’élément où le coût est défini par défaut sur 0,00 $.
    3. Si l’option Utiliser le coût actuel n’est pas marquée, vérifiez qu’un montant se trouve dans le champ Coût de l’élément retourné. C’est là que le système recherchera le coût sur le RMA.
    4. Si le champ Utiliser le coût actuel est marqué, vérifiez que l’élément a un coût actuel.
    5. Dans le menu Cartes , pointez sur Inventaire, puis sélectionnez Élément.
    6. Sélectionnez l’élément et vérifiez qu’un coût apparaît dans le champ Coût actuel. Si l’élément est périodique FIFO ou périodique LIFO, vérifiez qu’il existe un coût dans le champ Coût standard.