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Erreur lorsque vous essayez d’installer l’outil Azure Active Directory Sync : l’ordinateur doit être joint à un domaine

Version du produit d’origine : Services cloud (rôles web/de travail), Microsoft Entra ID, Microsoft Intune, Sauvegarde Azure, Gestion des identités Office 365
Numéro de la base de connaissances d’origine : 2419250

Symptômes

Lorsque vous essayez d’installer l’outil Microsoft Azure Active Directory Sync, vous pouvez recevoir le message d’erreur suivant :

L'ordinateur doit être attaché à un domaine.

Cause

Ce problème peut se produire si l’ordinateur n’est pas joint à un domaine services de domaine Active Directory (AD DS) ou si l’ordinateur n’inscrit pas d’enregistrement de ressource hôte (A) auprès de son système DNS (Domain Name System).

Résolution

Pour résoudre ce problème, appliquez l’une des méthodes suivantes.

Méthode 1 : L’ordinateur n’est pas joint à un domaine AD DS

Joignez l’ordinateur à un domaine AD DS. Pour ce faire, procédez comme suit :

  1. Sur l’ordinateur que vous souhaitez joindre à un domaine, sélectionnez Démarrer, Panneau de configuration, puis double-cliquez sur Système.
  2. Sous Nom d’ordinateur, domaine et paramètres de groupe de travail, sélectionnez Modifier les paramètres.
  3. Sous l’onglet Nom de l’ordinateur, sélectionnez Modifier.
  4. Sous Membre de, sélectionnez Domaine, tapez le nom du domaine joint à cet ordinateur, puis sélectionnez OK.
  5. Sélectionnez OK, puis redémarrez l’ordinateur.

Méthode 2 : L’ordinateur est déjà joint à un domaine AD DS

Si l’ordinateur est déjà joint à un domaine AD DS, vérifiez que les paramètres DNS de l’ordinateur sont corrects et qu’un enregistrement de ressource hôte (A) pour l’ordinateur est inscrit auprès du DNS. Pour ce faire, procédez comme suit :

  1. Ouvrez connexions réseau.

  2. Cliquez avec le bouton droit sur la connexion réseau que vous souhaitez configurer, puis sélectionnez Propriétés.

  3. Effectuez l’une des opérations suivantes, selon les besoins de la connexion que vous souhaitez configurer :

    • Pour une connexion de zone locale : sous l’onglet Général , sélectionnez Protocole Internet (TCP/IP), puis sélectionnez Propriétés.
    • Pour toutes les autres connexions : sous l’onglet Mise en réseau , sélectionnez Protocole Internet (TCP/IP), puis sélectionnez Propriétés.
  4. Si vous souhaitez obtenir des adresses de serveur DNS à partir d’un serveur DHCP (Dynamic Host Configuration Protocol), sélectionnez Obtenir automatiquement l’adresse du serveur DNS.

  5. Si vous souhaitez configurer manuellement des adresses de serveur DNS, sélectionnez Utiliser les adresses de serveur DNS suivantes. Dans la zone serveur DNS préféré, tapez les adresses IP du serveur DNS préféré. Dans la zone Autre serveur DNS, tapez les adresses IP du serveur DNS de remplacement.

  6. Sélectionnez OK deux fois, puis fermez les connexions réseau.

  7. À l’invite de commandes, tapez les commandes suivantes, puis appuyez sur Entrée après chaque commande :

    ipconfig /flushdns
    
    ipconfig /registerdns
    
  8. Si le problème n’est pas résolu, redémarrez l’ordinateur sur lequel l’outil de synchronisation d’annuaire est installé.

  9. Si le problème n’est toujours pas résolu, assurez-vous que l’ordinateur sur lequel l’outil de synchronisation d’annuaire est installé peut communiquer avec l’ordinateur exécutant AD DS.

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