Partager via


Erreur « Impossible d’authentifier vos informations d’identification » lorsque vous essayez de vous connecter à Microsoft Entra ID

Version du produit d’origine : ID Microsoft Entra, Services cloud (rôles web/rôles de travail), Microsoft Intune, Sauvegarde Azure, Gestion des utilisateurs et des domaines Office 365, Gestion des identités Office 365
Numéro de base de connaissances d’origine : 2929554

Symptômes

Lorsque vous essayez de vous connecter à Microsoft Entra ID à l’aide du module Azure Active Directory pour Windows PowerShell, vous recevez le message d’erreur suivant :

Connect-MsolService : Unable to authenticate your credentials. Make sure that
your user name is in the format: <username>@<domain>. If this issue persists,
contact Support.

At line:1 char:1
+ Connect-MsolService
+ ~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : OperationStopped: (:) [Connect-MsolService], Mic
rosoftOnlineException
+ FullyQualifiedErrorId : 0x80048862,Microsoft.Online.Administration.Autom
ation.ConnectMsolService

Note

Les modules Azure AD et MSOnline PowerShell sont dépréciés depuis le 30 mars 2024. Pour en savoir plus, lisez les informations de dépréciation. Passé cette date, la prise en charge de ces modules est limitée à une assistance de migration vers le SDK et les correctifs de sécurité Microsoft Graph PowerShell. Les modules déconseillés continueront de fonctionner jusqu’au 30 mars 2025.

Nous vous recommandons de migrer vers Microsoft Graph PowerShell pour interagir avec Microsoft Entra ID (anciennement Azure AD). Pour explorer les questions courantes sur la migration, reportez-vous au FAQ sur la migration. Remarque : Les versions 1.0.x de MSOnline peuvent connaître une interruption après le 30 juin 2024.

Cause

Ce problème se produit si l’une des conditions suivantes est remplie :

  • Vous avez utilisé un format incorrect lorsque vous avez entré votre nom d’utilisateur.
  • Votre compte d’utilisateur est activé pour l’authentification multifacteur Microsoft Entra.

Résolution

Effectuez l’une des opérations suivantes, en fonction de votre situation.

Scénario 1 : Vous avez utilisé un format incorrect lorsque vous avez entré votre nom d’utilisateur

Utilisez le format suivant lorsque vous entrez votre nom d’utilisateur :

<user_name >@<domain>

Par exemple, john@contoso.com il est au format correct. Entrer john ou contoso\john ne fonctionne pas.

Scénario 2 : Votre compte d’utilisateur est activé pour l’authentification multifacteur Microsoft Entra

Si votre compte d’utilisateur est activé pour l’authentification multifacteur Microsoft Entra, Microsoft ne prend actuellement pas en charge l’utilisation du module Azure Active Directory pour Windows PowerShell pour se connecter à Microsoft Entra ID.

Pour effectuer des tâches d’administration à l’aide du module Azure Active Directory pour Windows PowerShell, utilisez l’une des méthodes suivantes :

  • Désactivez l’authentification multifacteur Microsoft Entra pour le compte d’utilisateur.
  • Utilisez un autre compte d’administrateur qui n’est pas activé pour l’authentification multifacteur Microsoft Entra.

Contactez-nous pour obtenir de l’aide

Pour toute demande ou assistance, créez une demande de support ou posez une question au support de la communauté Azure. Vous pouvez également soumettre des commentaires sur les produits à la communauté de commentaires Azure.