Partager via


Impossible d’attacher des photos à des applications sur des appareils inscrits au profil professionnel Android Entreprise

Cet article résout un problème dans lequel vous ne pouvez pas joindre des photos à des applications sur un appareil Android Enterprise inscrit.

Symptômes

Sur un appareil inscrit au profil professionnel Android Entreprise, lorsque vous essayez d’attacher une photo à l’application du profil professionnel (par exemple, Word, Excel, Outlook ou OneDrive), vous recevez le message d’erreur suivant :

Impossible d’ajouter une pièce jointe en raison d’une erreur d’E/S

Capture d’écran de l’erreur d’E/S.

Cause

Cela se produit, car Android nécessite une application supplémentaire dans l’espace de travail pour ouvrir des photos.

Solution

Pour résoudre ce problème, approuvez et affectez une application Explorateur de fichiers (par exemple, Explorateur de fichiers application par Google) à partir du Google Play Store géré sur votre appareil.

Accédez ensuite à l’application, puis cliquez sur l’icône Attacher pour joindre des photos.

Note

Chaque application a un processus d’attachement différent. Par exemple, lors de sa configuration via Outlook, sélectionnez le menu trois lignes horizontales en haut à gauche, puis sélectionnez plus. Ensuite, une option est fournie pour vous permettre de sélectionner des photos à joindre.

Exclusion de responsabilité de tiers

Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.