Partager via


Impossible de mettre à jour l’inscription lorsque vous inscrivez des appareils dans le portail d’entreprise Intune

Cet article résout un problème dans lequel vous ne pouvez pas mettre à jour l’inscription lorsque vous inscrivez des appareils dans Intune.

Symptôme

Vous inscrivez des appareils dans Intune, mais consultez une notification dans le portail d’entreprise :

Mettre à jour l’inscription pour un accès complet aux ressources de l’entreprise

Lorsque vous cliquez sur la notification, le message s’affiche :

Nous ne pouvons pas mettre à jour l’inscription maintenant. Réessayer ultérieurement

Cause

Les appareils que vous essayez d’inscrire ont une version obsolète du portail d’entreprise.

Solution

Effectuez une mise à niveau vers la dernière version du portail d’entreprise. Pour plus d’informations sur la mise à jour du portail d’entreprise, consultez les options suivantes.

Utilisateurs Windows 10

Consultez Mettre à jour l’application Portail d’entreprise sur votre appareil Windows.

Utilisateurs Apple iOS

  1. Ouvrez l’App Store.
  2. Appuyez sur votre icône de profil pour ouvrir votre page Compte, puis faites défiler pour afficher les mises à jour en attente.
  3. Recherchez portail d’entreprise dans la liste des mises à jour, puis sélectionnez Mettre à jour.
  4. Entrez votre mot de passe Apple si vous y êtes invité ou confirmez l’empreinte digitale s’il est configuré.

Utilisateurs Android

  1. Ouvrez Play Store.
  2. Appuyez sur le menu hamburger .
  3. Sélectionnez Mes applications &Jeux.
  4. Dans la liste des mises à jour, recherchez Portail d’entreprise Intune par Microsoft Corporation.
  5. Sélectionnez l’option Mettre à jour pour télécharger et installer la version actuelle du portail d’entreprise Intune à partir du Play Store.