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Cet article fournit une résolution du problème que l’e-mail ou le rendez-vous suivi avec Microsoft Dynamics 365 App pour Outlook s’affiche sous forme de suivi en attente.
S’applique à : Dynamics 365 App pour Outlook
Numéro de base de connaissances d’origine : 4345569
Symptômes
Lorsque vous suivez un e-mail ou un rendez-vous à l’aide de Microsoft Dynamics 365 App pour Outlook, l’e-mail n’apparaît pas dans Microsoft Dynamics 365. Lorsque vous affichez l’élément avec Microsoft Dynamics 365 App pour Outlook, l’élément s’affiche en tant que suivi en attente....
Cause
Si l’élément apparaît comme Suivi en attente, mais qu’il est finalement créé dans Microsoft Dynamics 365 et bascule vers Suivi, cela peut être attendu. Passez en revue la section Synchronisation et suivi du Guide des utilisateurs D365 App pour Outlook pour comprendre s’il est attendu que l’élément soit créé immédiatement par l’application ou si la synchronisation côté serveur sera responsable de la création/du suivi de l’élément. Si l’élément s’affiche comme Suivi en attente au lieu du suivi, c’est une indication que l’élément sera traité par la synchronisation côté serveur sur le cycle de synchronisation suivant qui peut prendre jusqu’à 15 minutes.
Si l’élément apparaît en tant que suivi en attente pendant plus de 20 minutes, reportez-vous à la section Résolution.
Solution
Si un élément s’affiche comme Suivi en attente pendant plus de 20 minutes, vérifiez que l’enregistrement de boîte aux lettres de l’utilisateur dans Dynamics 365 est configuré pour utiliser la synchronisation côté serveur et que la boîte aux lettres est correctement testée et activée.
- Accédez à Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
- Accédez à Paramètres , puis sélectionnez Configuration de l’e-mail.
- Sélectionnez Boîtes aux lettres, puis remplacez l’affichage par Boîtes aux lettres actives.
- Recherchez et ouvrez l’enregistrement de boîte aux lettres pour l’utilisateur.
- Vérifiez que l’option Courrier entrant est définie sur Synchronisation côté serveur ou Routeur de messagerie. Si l’élément est un rendez-vous, vérifiez également le paramètre Rendez-vous, Contacts et Tâches.
- Si l’état de l’e-mail entrant ne s’affiche pas déjà en tant que réussite, sélectionnez Tester et activer la boîte aux lettres et veillez à cocher la case qui s’affiche dans la boîte de dialogue.
- Si les tests de boîte aux lettres ne réussissent pas, passez en revue les messages de la section Alertes . Si une alerte inclut un lien En savoir plus, sélectionnez ce lien pour plus d’informations.
Si la boîte aux lettres a déjà été testée et activée avec succès, passez en revue la section Alertes dans leur enregistrement de boîte aux lettres. Si la synchronisation côté serveur était censée créer l’élément dans Microsoft Dynamics 365, toutes les erreurs doivent être affichées dans la section Alertes.
Remarque
Si aucune erreur n’apparaît dans la section Alertes, accédez aux >paramètres paramètres de configuration>de la messagerie électronique. Dans la section Configurer les alertes , vérifiez que les options Erreur et Avertissement sont sélectionnées. Si ces options n’ont pas déjà été sélectionnées, activez ces options et sélectionnez OK. Reproduire ensuite le problème avec un autre élément pour voir si des erreurs ou avertissements sont enregistrés une fois que l’élément a affiché comme Suivi en attente pendant plus de 20 minutes.