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Cet article fournit une résolution du problème que vous ne pouvez pas utiliser Microsoft Dynamics 365 App pour Outlook en raison de l’erreur de votre serveur Microsoft Dynamics 365.
S’applique à : Dynamics 365 App pour Outlook
Numéro de base de connaissances d’origine : 4341413
Symptômes
Lorsque vous tentez d’utiliser l’application Microsoft Dynamics 365 pour Outlook, vous recevez le message suivant :
« Nous ne pouvons pas nous connecter à votre serveur Microsoft Dynamics 365. Essayez de fermer et de rouvrir l’application. »
Si vous sélectionnez Afficher plus, le message suivant peut s’afficher :
« Délai d’expiration du chargeur du client »
Si vous utilisez l’application dans Outlook Web Access (OWA), vous pouvez voir l’invite suivante s’afficher en bas de l’écran :
« Voulez-vous autoriser
dynamics.com
à utiliser un stockage supplémentaire sur votre ordinateur ? »
Si vous désactivez le cache du navigateur Internet Explorer, cette erreur peut sembler résolue, mais éventuellement retournée.
Cause
Microsoft est conscient d’un problème où cette erreur peut se produire, car Internet Explorer est configuré pour limiter la quantité de données pouvant être mises en cache. Si vous affichez l’application à l’aide d’Internet Explorer, cela peut être la cause de l’erreur. Si vous rencontrez cette erreur à l’aide d’Outlook Desktop, Outlook utilise toujours Internet Explorer pour afficher l’application.
Solution
Microsoft travaille sur une modification pour éviter ce problème. En attendant, vous pouvez utiliser les étapes ci-dessous comme solution de contournement potentielle :
Option 1 - Augmenter la limite de base de données dans les options Internet Explorer
Selon la version de votre système d’exploitation, vous pouvez modifier la limite dans les paramètres d’Internet Explorer. Si vous utilisez Windows 10, cette option n’apparaît pas et vous pouvez utiliser l’option 2 à la place.
- Ouvrez Internet Explorer.
- Dans le coin supérieur droit, sélectionnez l’icône d’engrenage, puis sélectionnez options Internet.
- Sous l’onglet Général de la section Historique de navigation, sélectionnez Paramètres.
- Sélectionnez l’onglet Caches et bases de données .
- Si vous voyez une notification lorsque le cache ou la base de données d’un site web dépasse l’option , remplacez la valeur par 200 , puis sélectionnez OK. Vous pouvez également sélectionner
dynamics.com
dans la liste des sites web, puis sélectionner Dépasser la limite. Si ces options n’apparaissent pas, passez à l’option 2. - Effacez l’historique et le cache d’Internet Explorer. Pour obtenir des instructions détaillées, consultez Afficher et supprimer votre historique de navigation dans Internet Explorer.
Option 2 - Augmenter la limite de base de données dans le Registre
Important
Cette section contient des étapes qui vous indiquent comment modifier le registre. Toutefois, des problèmes importants peuvent survenir si vous modifiez le registre de façon incorrecte. Par conséquent, vérifiez que vous suivez ces étapes attentivement. Pour une protection supplémentaire, sauvegardez le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d’informations sur la procédure de sauvegarde et de restauration du Registre, consultez l’article Comment sauvegarder et restaurer le Registre dans Windows.
Pour augmenter la limite de mise en cache autorisée, créez l’entrée de Registre suivante :
Sous-clé : HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\BrowserStorage\IndexedDBValue
Nom : MaxTrustedDomainLimitInMB
Type : REG_DWORD
Données : 200
Pour créer cette entrée de Registre, procédez comme suit :
Sélectionnez Démarrer, Exécuter, tapez regedit, puis sélectionnez OK.
Recherchez, puis sélectionnez la sous-clé de Registre suivante. Si le chemin d’accès à cet emplacement n’existe pas, vous devrez peut-être créer les clés mentionnées :
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\BrowserStorage\IndexedDBValue
Cliquez avec le bouton droit sur IndexedDBValue, pointez sur Nouveau, puis sélectionnez Valeur DWORD.
Dans la zone Nouvelle valeur #1 , tapez MaxTrustedDomainLimitInMB, puis appuyez sur Entrée.
Cliquez avec le bouton droit sur MaxTrustedDomainLimitInMB, puis sélectionnez Modifier.
Sélectionnez Decimal, tapez 200, puis sélectionnez OK.
Quittez l’Éditeur du Registre, puis redémarrez l’ordinateur.
Effacez l’historique et le cache d’Internet Explorer. Pour obtenir des instructions détaillées, consultez Afficher et supprimer votre historique de navigation dans Internet Explorer.
Plus d’informations
Il existe plusieurs causes potentielles pour cette erreur. Si cela ne résout pas le problème, reportez-vous à l’article suivant pour obtenir des solutions potentielles supplémentaires :