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Vous ne pouvez pas vous connecter à Microsoft Flow et vous recevez une erreur « Échec de l’authentification »

Cet article fournit une solution au problème lié au fait que vous recevez l’erreur Échec de l’authentification lors de la tentative de connexion à Microsoft Flow.

S’applique à : Power Automate
Numéro de la base de connaissances d’origine : 4316891

Symptômes

Lorsque vous essayez de vous connecter à Microsoft Flow, vous recevez un message d’erreur Échec de l’authentification qui se présente comme suit :

Capture d’écran de la page d’erreur lors de la connexion à Flow.

L’URL du message peut ressembler à ce qui suit :

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

Cette URL indique que votre locataire est affecté par ce problème.

Cause

Ce problème se produit lorsque la dernière licence Flow (ou la licence Office qui inclut Flow) expire dans votre locataire. Dans ce cas, le service Flow est désactivé dans Microsoft Entra ID.

Bien que ce comportement soit approprié pour la plupart des applications, il bloque également l’accès à Flow si une licence appropriée existe dans le locataire, même si Flow peut être utilisé gratuitement sans licence.

Flow est désormais exclu de la liste des applications pour lesquelles l’accès est automatiquement désactivé en raison d’une licence expirée. Toutefois, les locataires qui étaient déjà désactivés ne sont pas restaurés à un état non désactivé. Dans ce cas, l’accès à Flow reste bloqué.

Résolution

Pour résoudre ce problème, procédez comme suit.

Remarque

Ces étapes peuvent être effectuées uniquement par l’administrateur client.

  1. Ouvrez le Portail Azure), puis connectez-vous.

  2. Dans la barre de navigation, ouvrez Microsoft Entra Paramètres.

    Capture d’écran de l’icône Paramètres Microsoft Entra dans la barre de navigation.

  3. Accédez à Applications d’entreprise>Toutes les applications.

    Capture d’écran montrant la sélection de l’élément Toutes les applications après avoir sélectionné l’élément Applications d’entreprise.

  4. Collez 7df0a125-d3be-4c96-aa54-591f83ff541c dans l’entrée de filtre.

    Remarque

    Il s’agit de l’ID d’application pour le service Flow. Vous devrez peut-être sélectionner Toutes les applications dans la liste Afficher .

    Capture d’écran pour coller 7df0a125-d3be-4c96-aa54-591f83ff541c dans l’entrée de filtre.

  5. Sélectionnez Service Microsoft Flow, puis Propriétés.

  6. Assurez-vous que l’option Activé pour la connexion des utilisateurs ? est définie sur Oui.

    Capture d’écran de case activée le champ Activé pour les utilisateurs à se connecter est défini sur Oui.

  7. Sélectionnez Enregistrer.

Tous les utilisateurs doivent maintenant être en mesure de se reconnecter au portail Flow.

Plus d’informations

Pour plus d’informations ou pour contacter l’équipe De flux au sujet des problèmes liés à ces étapes, consultez Problème connu : problèmes de connexion.