Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Cet article fournit une résolution d’un problème dans lequel vous recevez un message d’erreur lors de la tentative de création, de modification ou d’affichage d’un flux de bureau dans Microsoft Power Automate pour le bureau.
S’applique à : Power Automate
Numéro de base de connaissances d’origine : 5004096
Symptômes
Dans Microsoft Power Automate pour le bureau, vous rencontrez les problèmes suivants :
Lorsque vous créez un flux de bureau, vous recevez le message d’erreur suivant :
Vous n’êtes pas autorisé à afficher ou à créer des flux dans cet environnement. Contactez votre administrateur ou basculez vers l’environnement par défaut ou un environnement où vous disposez des autorisations suffisantes.
Lorsque vous modifiez un flux de bureau, vous recevez le message d’erreur suivant :
Échec de l’initialisation du flux. Vérifiez qu’il existe une connexion Internet active et contactez votre administrateur.
Lorsque vous enregistrez un flux de bureau, vous recevez le message d’erreur suivant :
Une erreur s’est produite lors de l’enregistrement du flux. Réessayez et si le problème persiste, contactez votre administrateur.
Vous ne pouvez afficher aucun flux de bureau dans la liste Mes flux de la console.
Vérification du problème
Essayez d’effectuer la même opération dans le portail Power Automate le cas échéant. S’il fonctionne comme prévu, le problème doit être lié à la configuration du réseau local de l’ordinateur qui héberge Power Automate pour le bureau.
Cause
L’ordinateur qui héberge Power Automate pour le bureau ne peut pas se connecter aux domaines requis. Ce problème peut se produire soit parce que les domaines sont bloqués sur le réseau, soit parce que vous utilisez un serveur proxy qui nécessite une authentification.
Pour ce dernier, Power Automate pour le bureau ne peut pas s’authentifier auprès du serveur proxy. Par conséquent, la communication échoue. Notez que le serveur proxy doit utiliser l’authentification automatique avec le compte Active Directory de l’utilisateur.
Résolution du problème lié aux domaines bloqués
Approuvez les services requis auxquels Power Automate se connecte. Vérifiez qu’aucun de ces services n’est bloqué sur votre réseau.
Approuvez les services de flux de bureau requis pour l’exécution afin d’activer la connexion à partir de l’ordinateur local pour les flux de bureau s’exécute.
Résolution et solution de contournement pour le problème d’authentification proxy
Pour résoudre ce problème, suivez les étapes décrites dans les erreurs liées au serveur proxy dans Power Automate pour le bureau.