Partager via


Certaines exécutions de flux de bureau sont manquantes dans Power Automate

Cet article vous aide à résoudre les situations dans lesquelles certains flux de bureau ne sont pas affichés dans la liste de toutes les exécutions de flux de bureau dans Microsoft Power Automate.

S’applique à : Power Automate
Numéro de base de connaissances d’origine : 4598418

Symptômes

Examinez le cas suivant :

  • Vous travaillez dans le portail Microsoft Power Automate.
  • Vous exécutez un flux de bureau.
  • Dans le volet de navigation, vous sélectionnez Surveiller les>exécutions de flux de bureau.

Dans ce scénario, vous ne pouvez pas trouver vos exécutions de flux de bureau dans la liste, ou la liste est vide.

Cause

Ce problème peut se produire si vous sélectionnez un environnement incorrect ou si vous configurez des filtres qui entraînent le filtrage du flux de bureau.

Résolution

Pour vérifier et résoudre le problème, procédez comme suit :

  1. Dans le portail Power Automate, vérifiez le nom de l’environnement dans le coin supérieur droit. Vérifiez que vous utilisez le même environnement que celui utilisé par les flux de bureau que vous souhaitez surveiller.

    Capture d’écran montrant comment vérifier votre environnement lorsque vous résolvez les flux de bureau manquants.

  2. Accédez à Mes flux> Bureau pour vérifier que le flux de bureau n’a pas été supprimé.

  3. Si le flux de bureau existe, accédez à la page Surveiller>le flux de bureau pour vérifier si les filtres de colonnes sont actifs. Cette activité est indiquée par des icônes en entonnoir dans les en-têtes de colonne.

    Capture d’écran montrant comment vérifier si certains filtres sont configurés.

    Les filtres peuvent masquer l’exécution du flux de bureau que vous attendez à voir. Si les filtres sont suffisamment agressifs, vous pouvez voir une liste de flux complètement vide.

    Capture d’écran montrant une liste de flux trop filtrée qui n’affiche aucun flux.

  4. Si des filtres existent, effacez les filtres pour afficher à nouveau les flux de bureau masqués. Pour ce faire, sélectionnez les en-têtes de colonne, puis sélectionnez Filtrer par>effacer le filtre>Appliquer.

Si ces étapes ne résolvent pas le problème, vérifiez auprès de votre administrateur pour vous assurer que vous remplissez les conditions préalables à l’affichage des exécutions de flux de bureau.

Plus d’informations